PDA

View Full Version : Hitting a VFD speed limit



nheng
04-19-2005, 10:37 PM
Using a 2HP VFD to drive a 3HP gearhead lathe motor (in fairly light use), I can't ramp cleanly up to full speed no matter how long it takes to ramp up. The only way to get there is to VERY slowly increase the speed by manual control on the VFD pot.

What could I be doing wrong (ok, aside from the too-small VFD)? Is the instantaneous torque required during a slow ramp enough to hit the limit of the drive? Den

The Doctor
04-19-2005, 11:41 PM
I would not think it would have a problem with a slow ramp up, although I will admit I am not a VFD expert. I think the best place you could ask this question is at the phase converter and VFD forum over at www.practicalmachinist.com (http://www.practicalmachinist.com) there are a few guys there who are truly experts on the subject. When you post the question, give more details. What model VFD, some more details on the lathe, are you running three-phase or single phase input, et cetera.

I am not trying to create more friction between these two boards, I just believe this one particular question may be answered better over there.

Ed

lklb
04-19-2005, 11:41 PM
Hope you don't cook your drive.Protected or not , I just returned a VFD with a cooked output stage.. you could see the smoke residue . Those output transistor arrays are big money.

nheng
04-20-2005, 08:30 AM
Thanks for the reminder, Ed. I'd forgotten about the VFD/drive specific forum on the PM board.

Rustystud
04-20-2005, 08:37 AM
My VFD is a Westinghouse FM-100 215 It is programable to control your ramp up or ramp down speed. It responds very quickly if set to do so. I suggest check the directions before you get discouraged with your VFD. There was a learning curve with my VFD because it would do so many different things.
Rustystud

nheng
04-20-2005, 10:02 AM
This one's a Hitachi L100 and I've been very pleased with the functions it offers ... a good retrofit to the lathes original controls. I've set the accel and decel rates for slow(er) ramp up due to the low hp rating and for fairly rapid decel without adding braking resistors. Haven't looked at limits, torque and compensations settings too much though and that may be where the problem is. It's also set for a very high carrier frequency so it's almost silent.

The VFD is ok with the high carrier frequency but maybe the motor is not getting the drive it needs due to that.