PDA

View Full Version : vee belt



Richard Hanley
03-19-2006, 12:42 PM
I put a different drive on my lathe and only had an old vee belt to try it out. the belt drove fine in one direction but slipped in the other. a new belt works fine both directions. this seems strange to me. Richard

Chester
03-19-2006, 01:04 PM
Always thought it was the fibres that all got bent the same way. Just reversing a V-belt or serpentine belt will sometimes stop that annoying squeeking, for a while. Kind of like a round wire brush on your grinder, needs to be turned around to be effective again.

uute
03-19-2006, 05:57 PM
Now that is something I'd have never thought of!

Amazing the things there are to learn. http://bbs.homeshopmachinist.net//biggrin.gif

IOWOLF
03-19-2006, 06:32 PM
Be careful with that Round wire brush,turn it around and It will grab ya and hurt ya.
you are not used to it that way.

------------------
The tame Wolf !

egpace
03-20-2006, 12:37 AM
<font face="Verdana, Arial" size="2">Originally posted by IOWOLF:
Be careful with that Round wire brush,turn it around and It will grab ya and hurt ya.
you are not used to it that way.

</font>

TW,
The trick there is after you turn it around the wheel around, you gotta change the motor rotation. http://bbs.homeshopmachinist.net//biggrin.gif
Ed

Chester
03-20-2006, 08:11 AM
<font face="Verdana, Arial" size="2">Originally posted by IOWOLF:
Be careful with that Round wire brush,turn it around and It will grab ya and hurt ya.
you are not used to it that way.

</font>

Was referring to wire wheels on the six or eight inch bench grinder commonly found in the home workshop. Have always turned them around without problems. Maybe if you have removed the grinding rest. you may feel it grab intensly at first.

Egpace: think you would be back to where you started.........no??