PDA

View Full Version : AVG7.5 (again)



J Tiers
01-13-2007, 02:57 AM
I installed 7.5 on XP, although I am not using that machine yet. So I don't have personal experience....

But my father tried to install on a machine using 98SE, and got a message informing him "Sorry; AVG 7.5 requires Windows 2000 or higher".

Now, I have the user manual for AVG7.5free, and it plainly says it WILL work on win 95 even, if a version of IE later than 5.01 is used.

I understood that folks here had installed AVG 7.5 on 98SE systems, from the prior thread.

Did I understand wrongly?

Is their manual wrong?

Evan
01-13-2007, 03:42 AM
When installing choose "Custom Install" and select all components EXCEPT "Plugin for Microsoft Office 2000/XP".

J Tiers
01-13-2007, 10:44 AM
Ah, that would explain it..............

Now, if I can manage to explain this to my father........... He is *not exactly computer-savvy*......

The man has a PHD and something like 50 patents for chemical processes and so forth, but computers baffle him. Go figure.

Swarf&Sparks
01-13-2007, 11:07 AM
Recently installed 7.5 on my old lappy, running 98SE. No prob, no custom install required. YMMV
Lin

J Tiers
01-14-2007, 02:10 AM
Apparently there may be more than one version of "7.5", and they don't install the same way....?????

What filename was yours?

jcc3inc
01-14-2007, 11:10 AM
Must be missing something!! What is AVG 7.5?

Thanks
Jack C.

banjoallen
01-14-2007, 11:18 AM
Anti-Virus program http://free.grisoft.com/doc/2/lng/us/tpl/v5

Allen

Swarf&Sparks
01-14-2007, 12:20 PM
avg75free_432a904

J Tiers
01-14-2007, 08:58 PM
avg75free_432a904

I will guess that you downloaded on 12/17 or 12/18 of last year? Mine is a few numbers lower than that, and I downloaded 12/17/06.

The download filenames seem to increment.

I was hoping to get a clue to varying versions from the name....

lane
01-14-2007, 09:30 PM
J
ust put it on mine last week Works great. Beats the H--l out of Norton to. And ITS FREE

J Tiers
01-15-2007, 12:07 AM
Just for grins,. I updated the computer I am replacing (98SE) and 7.5 installed fine...... didn't even hiccup. Not sure why my father had trouble.

Like I said, my father and computers are not a good combo..... apparently chemistry and computer-friendliness are not an automatic link....

I dunno exactly why..... He is 80, still works 2 or 3 days a week at his lab at 3M, and has a computer there..... It's the home one that he has trouble with. I guess no IS folks to fix it and install stuff at home.......