View Full Version : My wife and my PC ... Help!!

Bill in Ky
07-15-2007, 05:04 PM
Our daughter was married last weekend. Everyone started emailing us photos.
My wife thought it would be nice to share her pictures to.
She tried to email a friend with 50 picutres (3500kb EACH) attached.
The email didn't go through, but Outlook Express won't stop trying to send it.
The email is in the Outgoing box and everytime I open Outlook Express it tries to send it.
I have tried to delete it, but to do that the email has to be open and my computer will lock up before it opens all those pictures.
I am running Win 98SE.
Can anyone help me delete this email?

07-15-2007, 05:12 PM
think you have to delete from outbox

and many servers only allow 10mbs to be sent from outlook...

this is really about 6.5 mb.as outlook adds all sorts of crap to it to make it above 10mbs

all the best.mark

07-15-2007, 07:18 PM
First open the outbox to see your message title. Second, Close outlook and answer yes close anyway, to the question about mail send in progress. Third, open outlook, quickly open the outbox, select your offending mail, then hit the delete button. You must do all this before outlook trys to send the mail.

Bill in Ky
07-15-2007, 10:25 PM
As I see it, an email in Outbox cannot be deleted until it opens. I get a
"Not Responding" message after several minutes (30+) of waiting for it to open.

07-15-2007, 10:32 PM
Unplug the networking cable or modem, open outlook express, hit send and receive when it pops up with an error just delete it from the outbox.

I own some web sites and I love my e-mail there, its a gigabyte. you can send me 35 songs in one e mail and it dont care.

Bill in Ky
07-16-2007, 09:47 AM
Is there a someway you can set up Outlook so that you can delete an email without opening it?

07-16-2007, 09:51 AM
you right click on the word outbox ...
then choose delete .

all the best.mark

07-16-2007, 10:11 AM
Is there a someway you can set up Outlook so that you can delete an email without opening it?

Open Outlook Express with the network connection disabled (unplug it). Then in the menu bar at the top select View>Layout. Uncheck the box that says Show preview pane. Ok it.

This will disable the function that automatically tries to show every mail as soon as it is highlighted and will allow you to delete any mail in any box by right clicking on it then selecting "delete".

J Tiers
07-16-2007, 10:36 AM
BTW, LEAVE "preview pane" set to "off".

it is one of the leading causes of virus infections............ automatically opening emails is a particularly rotten idea.

07-16-2007, 12:18 PM
Better yet, set to view in "Plain Text" no chance of virus any time (as long as you don't open unknown attachments)...

07-17-2007, 06:31 AM
Sorry this is late, but there is a program called "picture sizer" or some such ,it is free and works for me.