PDA

View Full Version : JT Repair



Paul Alciatore
11-10-2007, 04:46 AM
The thread on seating a JT has brought up a question I have. I got an old 1/2" chuck with my lathe and it is on a JT/2MT shank. But it has fallen off at the JT twice now. Both times it spun a bit while drilling so I probably chewed up the Jacobs taper. Anyone got any quick ways of repairing this? I probably need a new shank, but what about the damaged tapered hole on the chuck.

BadDog
11-10-2007, 05:12 AM
How does it look? Chewed up? Both? If the chucks ok, order a new arbor. I just bought a Phase II JT4/MT3 from Enco, less than $5, and I've never had a bad PII arbor yet (this makes numer 5 or 6 I think, most of the others are Jacobs). If both are only lightly damaged, I would probably clean it up best I could with a scraper or something to remove any burs. Reseat it again, but not too firm, and check runout. If it is still acceptable, I would separate again and do one of 2 things. If there is damage to both such that, other than together, they are unlikely to ever by used again, I would heat the chuck to about 300* (seems like that's the right number, search would verify) and chill the arbor. I doubt it will EVER come apart again. If it's not too bad and you don't want a super permanent fix, I would do the same, except for the heat shrink, substitute the thinest compound LocTite bearing/sleeve retainer. Heat to around 200 later will kill the loctite and give you a fighting chance at separating.

mark61
11-11-2007, 12:11 PM
Light filing while turning the arbor in the machine and then a slight cut off the end to move everything back to tight when assembled?

mark61