PDA

View Full Version : Norton grinder Running Finally



madman
11-20-2007, 01:27 AM
Had loads of problems with a surface grinder i had picked up. The motor was cooked. New motor fitted with some difficulties but now working. I am using a three phase motor with a single phase to three phase invertor with speed control. Now my questions this What rpm should the grinding wheel be spinning at. ??? I have a mechanical tachometer and when the motor speed control reads 2800 the wheel is spinning 2050 rpm only. I think this is too slow?? Whats your Opinions on this matter Guys??? Also it is leaving a odd surface finish on the part looks almost rippled but feels smooth. Any ideas?? I thought it was perhaps the sopindle running too slowly?? Thanx Mike

Joel
11-20-2007, 01:50 AM
There are many possibilities Mike.
Take a look at this thread from the PM board:

http://www.practicalmachinist.com/ubb/ultimatebb.php/topic/1/27483.html

madman
11-20-2007, 10:10 AM
I couldnt find recommended rpm of wheels in the norton Site. I am surface grinding with a toolroom grade 7 inch diameter wheel. ???

mochinist
11-20-2007, 10:29 AM
Grinders that run that size wheel usually run at 3450 or 3600 rpm's. Your finish probems could be so many different things that it would be hard to even come close to guessing with the information given. I would probably start by looking for vibrations though since you just installed a new motor, any small amount of vibration is going to transfer into your part, also is your wheel balanced? and did you dress the wheel after installing it?

madman
11-20-2007, 06:23 PM
I think my electric motor isnt spinning fast enough. I am getting only 2050 rpm at the grinding wheel. I just ground in my new magnetic chuck and am building a grinfding cam for a centerless grinder a friend has. I encountered odd finish marks on the surface. I am going to try to repriogram the vfd to allow more rpm. I would like 2840 rpm at the grinding wheel.