PDA

View Full Version : ViaCad build update error



Your Old Dog
02-08-2008, 03:32 PM
Just a heads up to those of you with ViaCad. I tried to update mine today and got an error message. When I contacted ViaCad they sent me this email message.

"There was an error in the 737 installer that has been fixed. The new installer will be listed as Build 738. You can update to this build and you should see no issues. When you go to Current version in the Help menu make sure it has been updated to 738 before you install. The developers are in the process of switching out the builds."

I was trying to download and load version 7.3.7.

Your Old Dog
02-08-2008, 10:47 PM
Yea, thanks for the heads up Dog.

Your Old Dog
02-08-2008, 10:48 PM
No problem glad to be of help. (damn, dropped my coffee on the keyboard :mad:

Your Old Dog
02-08-2008, 10:49 PM
clumsy bastard.............