PDA

View Full Version : More Mill problems.



kenc
07-26-2003, 03:51 PM
Bit by bit, I'm refurbishing my Sharp HMV Mill. I've replaced the sheared quill downfeed gears - that necessitated disassembly of the bottom of the head. Yesterday, I eplaced the drive belt, necessitating disassembly of teh top half of the head. Now for some unknown reason, teh backgear lever won't engage. The shaft just will not turn. Any ideas what I might have done when the top half of the head was in pieces? It could have been a coincidence of course.
To best assess what's wrong, do I get to the back gear from the top half of the head as with changing the Variable speed belt or do I get at it from the bottom - splitting the head as if to get at the quill etc?
Very frustrating!

wierdscience
07-26-2003, 10:44 PM
Well this is where it gets sticky,on an eigth speed you seperate the case at the joint just below the logo(I remember about six allen screws,the vs head maybe different.
Usually the backgear has a bronze fork that does the actual work of sliding the gears up and down,maybe its in upside down.
Also if this mill uses a two speed gearbox instead of a backgear the gears could be out of time,just a thought.
Did you have any luck with the belt people I recomended?

kenc
07-27-2003, 12:54 AM
Thanks Wierdscience,
On the belt, I took a chance on a Bridgeport belt on ebay, got it for $25+$9 shipping. It was the 2426V343 I mentioned previously.
Looks to fit perfectly, and matches the old one in size. However, I will need to contact your source for VS beltsd for my Sheldon - I need 1628V315's (2) for it.

The head is a clone of the 2J so I'm positive it uses backgear. Guess I'll seperate it at the VS belt and Timing belt covers (again!) unless I hear different.