PDA

View Full Version : PM dead again?



J Tiers
12-21-2008, 08:58 PM
Total non-response at 7:45PM US central time......

Same for others?

torker
12-21-2008, 09:00 PM
Yup...dead here... 7:04 Mountain

Carld
12-21-2008, 09:05 PM
Yep, same here.

mochinist
12-21-2008, 09:08 PM
Its off and on, currently on for me, but it was dead 5 min's ago

7:08 here in AZ

dp
12-21-2008, 09:20 PM
6:15 pm and it's working for me. It hasn't logged me off in 24 hours, so either Don or I did something to fix that problem. It was logging me off every 5 minutes or so.

Edit: 10 minutes to 7:00 and it's dead dead dead.

recoilless
12-21-2008, 09:59 PM
8:45 cst just dumped again, went out around 4:30 this afternoon also. Then again, maybe the wind blew it away....it's just plain cold and nasty on the lake today.

Milacron of PM
12-21-2008, 10:09 PM
I was out of town all day, just got back about 17:30 EST and PM was working fine. But it just now went out on me and it turns out the web host themselves are down... a rare event... only happened one other time in 3years. So I can't even contact the host to see what's up. :mad:

dp
12-21-2008, 10:12 PM
I was out of town all day, just got back about 17:30 EST and PM was working fine. But it just now went out on me and it turns out the web host themselves are down... a rare event... only happened one other time in 3years. So I can't even contact the host to see what's up. :mad:

Your server looks like it's responding but some of the advert providers may be down. Not unusual in this crappy weather we're having.

Milacron of PM
12-21-2008, 10:20 PM
Your server looks like it's responding but some of the advert providers may be down. Not unusual in this crappy weather we're having. "advert providers" = ?

On the theory this might be a regional problem, can any of you get www.webintellects.com (the offending host) to come up ?

ietech
12-21-2008, 10:35 PM
"advert providers" = ?

On the theory this might be a regional problem, can any of you get www.webintellects.com (the offending host) to come up ?


Yep it's down on the west coast too. I was trying to respond to your post about George and JSTwhen it went down.

It actually did it earlier too but came back then dropped off again.

Tried the webintellects as you asked and they won't come up either

mochinist
12-21-2008, 10:36 PM
"advert providers" = ?

On the theory this might be a regional problem, can any of you get www.webintellects.com (http://www.webintellects.com) (the offending host) to come up ?nope loading.....

dp
12-21-2008, 10:46 PM
"advert providers" = ?

On the theory this might be a regional problem, can any of you get www.webintellects.com (http://www.webintellects.com) (the offending host) to come up ?
That comes up here, too (Seattle area).

Edit: But then your site is back to normal, too.

Willy
12-21-2008, 10:46 PM
Both sites working here now.

BadDog
12-22-2008, 12:03 AM
For what it's worth, dead again...

dp
12-22-2008, 12:12 AM
For what it's worth, dead again...

It's showing a maintenance page now. Earlier there was nothing.

J Tiers
12-22-2008, 12:19 AM
It was indeed working for me earlier. Now there is a maintenance page.

dp
12-22-2008, 12:57 AM
It was indeed working for me earlier. Now there is a maintenance page.

It's 10:00 pm and PM is back up again.

Milacron of PM
12-22-2008, 01:01 AM
It was indeed working for me earlier. Now there is a maintenance page. FWIW, I was doing a full site database backup...which takes over an hour these days... I close the forum during such to keep the server from crashing.

dp
12-22-2008, 01:08 AM
FWIW, I was doing a full site database backup...which takes over an hour these days... I close the forum during such to keep the server from crashing.

Don't know what you might have done on your end for the log off irritation, but I removed every cookie from my browser and I've been golden since at PM. There may be some cookie corruption going on if others continue to have problems staying logged in, assuming my problem is corrected.

J Tiers
12-22-2008, 08:27 AM
FWIW, I have not logged off either over there or here, in ages. I generally have to think a bit to remember which password was used where every year or so when some systems automatically log everyone off.

dp
12-22-2008, 09:50 AM
FWIW, I have not logged off either over there or here, in ages. I generally have to think a bit to remember which password was used where every year or so when some systems automatically log everyone off.

The problem began in November and has affected a large number of users. The login information is maintained in cookies and a local database on the server, and something upset that. I wasn't affected initially but after a few days I too got logged off. It was rare at first then progressively worsened to every few minutes as I would move from thread to thread. It was most annoying when it would happen while one was responding to a post or editing one's own post. Clicking preview would require logging back in to complete the post, sometimes several times.

It's now been two days without that problem here, so something has changed for the better.