PDA

View Full Version : Firefox question



daryl bane
04-13-2009, 11:36 PM
You guys always know the answers. I just downloaded the newest version and everything is fine except the colors. Background is just white for all sites with blue characters. I have gone to Tools,then Options, and tried to change the font and background colors, but nothing happens, even after a reboot. Any ideas? Thanks

dp
04-14-2009, 12:09 AM
You have to tell it to use colors and fonts from the sites. On the Mac this is an "Allow..." selection. Dunno how it's phrased in Winders. Without that it uses it's own built-in style sheet which is quite static.

lazlo
04-14-2009, 12:11 AM
Background is just white for all sites with blue characters.

Sounds like you botched the install Daryl. Did you have a previous installation of FireFox?

Try to reset to the default theme:

Tools->Add Ons->Themes->Default

If that doesn't work, it sounds like your profile is corrupt. Uninstall Firefox, delete:

C:\Program files\Mozilla Firefox
...and...
C:\Documents and Settings\<username>\Local Settings\Application Data\Mozilla\Firefox

and then re-install.

SGW
04-14-2009, 08:37 AM
I just updated to 3.08, and it works okay for me.

One thing that occasionally happens to me is that sites don't seem to load properly and their display is messed up in various ways. It seems to occur when I'm having Internet connection trouble in general. The next morning (or even the next minute) everything is okay. You might be experiencing something similar, and the correlation with the update is purely coincidental.

daryl bane
04-14-2009, 10:21 AM
Thanks Guys, Lazlo might have the right answer. I am running a ancient Mozilla browser that still works, and that might be corrupting it.