PDA

View Full Version : 14" Rockwell Lathe (back gear help)



texas_po_boy
04-28-2009, 04:09 PM
I just got this lathe and had to replace one of the belts (variable speed pulley) and after that I tried to put it in the back gear, when I did this it locked up everything. I guess there is another pin to push or pull , but I don't know where it may be. Help Thank You

Jim Hubbell
04-28-2009, 05:08 PM
Usually a pin between the bull gear and the spindle pulley. It locks them together.

BadDog
04-28-2009, 06:55 PM
The Rockwells lock the spindle by engaging both back gear and direct drive at the same time. No pins, just turn the selector.

Sounds like the shift mechanism isn't adjusted right.

gzig5
04-29-2009, 11:48 AM
Pull the top cover off and all will be revealed. I haven't had mine open in a while so I don't remember what it looks like. Basically, you rotate the knob to free the spindle and then pull out and rotate the back gear actuator. Are you sure you disengaged the spindle with the knob on the left?

texas_po_boy
05-01-2009, 02:08 PM
The Rockwells lock the spindle by engaging both back gear and direct drive at the same time. No pins, just turn the selector.

Sounds like the shift mechanism isn't adjusted right.

I took the cover off and the selector engages and disengages the spindle , but my spindle should spin freely until I engage the bullgear, but it don't ,I cant get the spindle to turn even used a pipewrench with cheater bar.. What now. Get a bigger pipe wrench? Think I am in trouble.

BadDog
05-01-2009, 02:53 PM
I've never owned or been into a 14" myself. Best advice I can give is to get (download) a manual and spend some time looking at the diagram, comparing it to the headstock, and figure out how it works, then figure out where the problem is.