PDA

View Full Version : cannot read cambam files



ptjw7uk
12-15-2009, 09:40 AM
Hi All
I am having problems with windoz in that explorer does not see the cambam files at all, well hardly anything sees them.
Cambam and easycnc finds the files Ok and can read them.
This is not the first time vista(cr*p) fails to find files that I know are there.
I even had a look in cmd mode nothing shows up except the program files of cambam.
Any ideas I can try.

peter

Evan
12-15-2009, 09:50 AM
Try this:

1.Open Folder Options by clicking the Start button , clicking Control Panel, clicking Appearance and Personalization, and then clicking Folder Options.

2.Click the View tab, and then, under Advanced settings, do one of the following:


•To display file extensions, clear the Hide extensions for known file types check box, and then click OK.

ptjw7uk
12-15-2009, 10:02 AM
Tried that Evan,
Have show hidden files ticked
Hide extensions for known file types - unticked.
Hide protected operating system files - unticked.

The only difference between files I have found is on the file properties, details tab - files not seen have attributes of AN other visible files just have the A set.

I do not know what this attribute is showing and can only view it from within cambam.

peter

Evan
12-15-2009, 10:12 AM
then try this:

1.Open Folder Options by clicking the Start button , clicking Control Panel, clicking Appearance and Personalization, and then clicking Folder Options.

2.Click the General tab, and then, under Tasks, click Use Windows classic folders, and then click OK.

ptjw7uk
12-15-2009, 11:01 AM
Tried that no difference.
I have copied the errant files out to a new folder using cambam then copied them back and they show up in windoz explorer.
I think I will have to live with it as nothing is adding up.
At least I have a work around, but its so confusing.
Thanks anyway Evan.

Just another thing my PC is doing that others are not, almost time for a reinstall I think.

peter

ptjw7uk
12-17-2009, 12:23 PM
I appear to have cleared this up not completely sure why but as some files were not showing up in other areas I had a play.
On the properties/customize under what kind of folder do you want I ticked the box to apply to all subfolders and it asked if I wanted to apply 'preview filters' not knowing what they were I said yes.
Since then all has been rosy and files are showing up.Tried a search for 'preview filters' and not finding much in the way of explanations but at least its all working now.

Windows uurrrgggghhh!!!!

Peter