PDA

View Full Version : Bridgeport lubrication? Spindle clatter



mikem
10-16-2003, 11:10 AM
My 1983 J head Bridgeport mill has a little clatter in the spindle when it runs. It was rebuilt in 1994 and was used in a shop of an auto seat factory. The motor runs quietly, I tried it without the belt tensioned and it hums along nicely. The head of the drawbar will move back and forth a little when rotated forward and backward and sounds a lot like the clatter I hear when it runs. Is this clatter a symptom of a big problem to come?

I have a manual and it only shows oiling the cups in front and on the right side. How is the upper bearing oiled? Is there an adjustment that might fix this? Thanks--Mike.

[This message has been edited by mikem (edited 10-16-2003).]

SGW
10-16-2003, 01:23 PM
I wouldn't be surprised if it's the splines on the quill. My guess is, not a big deal.

jlrsn
10-16-2003, 02:23 PM
You might want to pose that question to the Bridgeport Mill Forum at:
http://groups.yahoo.com/group/bridgeport_mill/messages/
There are repair kits available, some on eBay right now such as:
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2563718471&category=25290
Good luck,
Jim Larsen

audrey
10-16-2003, 05:23 PM
The clatter is the driven clutches that are worn. Dissasemble and weld up the dogs and remachine or buy new parts. Audrey

lynnl
10-16-2003, 05:52 PM
Mine has a brief little clatter just as the spindle slows to a stop when I shut it down. I never notice it when running tho.

wierdscience
10-16-2003, 10:40 PM
Does it do it in high or low gear or both?If it does it only in high gear then all you need to do is put a shim under the cam ring(the lever right infront of the drawbar head that rotates 90* that moves the low/highspeed jaw clutch up and down)usually about .030" thick will do it.Over time the aluminum casting that it bears against becomes worn and the cam ring can't pick the top half of the jaw clutch up far enough to clear the tops of the teeth.