PDA

View Full Version : A Message to the Forum Administrator



Pherdie
02-05-2010, 01:21 PM
Hey! How about a little more time for your keyboard challenged participants before you dump the reply editor???

Timeouts of the message editor have lost me three hard fought would be message postings in the past two weeks. My two fingers just don't type that fast and I'm too lazy to pre-type my message on another application and/or do frequent copy commands......

Fred

Evan
02-05-2010, 01:32 PM
Timeouts? I have never had the editor "time out" even if I leave it for hours.

Weston Bye
02-05-2010, 01:52 PM
Are you on dialup? Sometimes an Internet Provider hangs up if it doesn't detect transmit/receive activity for a while. Happens to me occasionally.

George Bulliss
02-05-2010, 02:15 PM
Fred,

I just took a stroll through the admin settings and found nothing that would limit the amount of time for you to edit. The closest setting I found was an adjustable limit for editing without leaving the “edited by” notice in the thread. Right now, it is at the default setting of two minutes. If you complete the edit in two minutes from the time of the initial post, the notice won’t appear, but you have an unlimited amount of time for the edit (as near as I can tell).

I also have an edit open on my box (about a half an hour now) and so far, no problems. As Wes suggests, there may be something in your connection or computer causing this. One workaround might be typing in MSWord (or similar) and then pasting it to the thread.

George

Pherdie
02-05-2010, 02:18 PM
I'll be gleefully typing away, with both fingers, and after about 10 minutes the editor just goes POOF (gone)...

Not to say, the problem can't be on this end. My browser is Safari. Any other Safari users out there with the same issue?

Pherdie
02-05-2010, 02:21 PM
I just took a stroll through the admin settings and found nothing that would limit the amount of time for you to edit. The closest setting I found was an adjustable limit for editing without leaving the “edited by” notice in the thread. Right now, it is at the default setting of two minutes. If you complete the edit in two minutes from the time of the initial post, the notice won’t appear, but you have an unlimited amount of time for the edit (as near as I can tell).

Thanks for checking George. Just to make sure I made myself clear, I was talking about the reply function, not the editing of an existing message.

Fred

Weston Bye
02-05-2010, 02:24 PM
I have mistakenly hit the Escape key while typing in text and lost it all.:mad:

Evan
02-05-2010, 02:29 PM
So have I. On long postings I make it a habit to select all and copy it to Notepad now and then.

Pete F
02-05-2010, 02:37 PM
Using Firefox, if you click anywhere outside the gray-background message box, then hit the backspace key, it returns to the thread page. Effectively, this is the same as clicking the back button. Pretty sure that is the case for IE too, and I believe this to be common behavior among all browsers, but I am not certain of that.

Might that be the problem?

-Pete

dp
02-05-2010, 03:57 PM
When you log in you should select the "Remember me" box or your session cookie will expire out from under you. That may or may not be your problem, but it's something to consider.

Also - it takes just a second to select all you've typed with your mouse and save it to the clipboard.

kurt w
02-05-2010, 04:32 PM
If it persists go to your word doc and type your message, Highlight it with the mouse and press CTRL +C, go back to the message board and when it lets you reply press CTRL+V this is a simple cut and past command and takes less time that it took me to type this. This works with IE 7 I don’t know about what your using thou.

ligito
02-05-2010, 04:36 PM
So have I. On long postings I make it a habit to select all and copy it to Notepad now and then.

There is a character limit in Notepad, I don't recall how many charcters but I've been using Wordpad for many years because of the limitation.
The reason was that I was once working in Notepad and got a warning that the limit had been exceeded.
I also don't recall which version of Windows I was using, at the time.

fredf
02-05-2010, 04:46 PM
There is a character limit in Notepad, I don't recall how many charcters but I've been using Wordpad for many years because of the limitation.
The reason was that I was once working in Notepad and got a warning that the limit had been exceeded.
I also don't recall which version of Windows I was using, at the time.


Ligito -- you might want to check, it has improved, I just created a 10+MEG file in notepad (windows 7)

Peter.
02-05-2010, 07:20 PM
If it does happen that your ISP is timing you out for no activity then leave your email program open and set to check for mail every 5 minutes.

PTSideshow
02-05-2010, 07:26 PM
Also in addition to hitting the escape key. I have found a more common error is the palm hitting the Control and Z key that combination is Undo. Which clears the box.

Of course there are a number of others as Ctrl X is cut Ctrl A is all etc.

It to would drive me nuts on long posts when my side of the palm would hit the keys.

On the book reviews I now use word and copy and paste the posting.
:D

Evan
02-05-2010, 07:34 PM
Even if you are using the old Notepad the character limit is much higher than the post limit, which is 10,000 characters. The old Notepad was 16 bit and could only count to 65536 while the new Notepad is 32 bit and can count to 4,294,967,296. Should be enough for most postings. :D


I decided to find an easy way to avoid the $%(&^$$& escape key problem. The easy way is to remap the keyboard to put the escape key where it can't be easily pressed.

First I found this very small and free program to remap the keyboard one key at a time any way you want. You can use this to move the Caps-Lock key too.

http://www.inchwest.com/mapkeyboard.aspx

To use the program you select the key you want to change and then from the drop down list you choose what key you want it to be. Then do the same for the key you just assigned and you will have exchanged the keys. Then click the save setting box and restart the computer to activate the changes. You can reset the changes any time with the same program.


I assigned Escape to Scroll Lock as it is much harder to hit by mistake and I never use it for anything. I then assigned Scroll Lock to the escape key. If you hit escape by accident it will just activate scroll lock which will not cause any problem anywhere in Windows. It doesn't even stop scrolling except in DOS. Just hit Escape again to turn it off.

Your Old Dog
02-05-2010, 09:19 PM
I havent read the entire thread so someone may have suggested this already.

If you are banging away on a laptop or notebook, go to control panel and click on mouse and uncheck the box that allows mouse pad and a second mouse to be active at the same time. It sounds to me like you are experiancing what I went through where your thumb brushes the pad, sends the cursor into lala land along with the copy you just typed. Drove me nuts for quite awhile to I realized what was happening.

If you aren't using a notebook, laptop or netbook then disregard everything I've said :D