PDA

View Full Version : OT-Mozilla Problems



snowman
10-20-2010, 09:35 PM
1) Any time I log my wife out of yahoo then log in to yahoo the screen goes blank. Current mozilla package is whatever it upgraded itself to today.

2) Any links from yahoo searches seem to be captured and sent elsewhere. It's like the dns server is changing the link address. Clicking the same link on a google search works just fine.

3) Getting popups.

4) Ask.com toolbar. I don't know where ti came from, but I can't seem to get rid of it.

Any suggestions?

squirrel
10-20-2010, 11:12 PM
1) Any time I log my wife out of yahoo then log in to yahoo the screen goes blank. Current mozilla package is whatever it upgraded itself to today.

2) Any links from yahoo searches seem to be captured and sent elsewhere. It's like the dns server is changing the link address. Clicking the same link on a google search works just fine.

3) Getting popups.

4) Ask.com toolbar. I don't know where ti came from, but I can't seem to get rid of it.

Any suggestions?
You have a virus redirecting you. Best thing to do is www.mcaffee.com they have techs that will clean your machine for $89. They did a good job on mine. Might want to check if windows can update, if it cannot get an update you have a virus for sure.

Try this site first, the techs from dell used this on my machine http://www.malwarebytes.org/ so I feel pretty safe trying it.

squirrel
10-21-2010, 07:28 AM
I just found this and it might be of help, I have not tried any of this information so take that into consideration.

http://kb.mozillazine.org/Standard_diagnostic_%28Firefox%29