PDA

View Full Version : OT/computors



motorworks
02-29-2004, 10:44 AM
Hi
A liitle off topic, but my home computor will not defragment (main drive c) when I run the program.It does about 10% and stops with the message something about being recharged??
Any help would be great
take care
eddie

Carl
02-29-2004, 12:48 PM
I had the same problem with defrag. I researched the problem and found out that it is best to defrag in "SAFE MODE" Click on the link below to learn how to get in and out of safe mode. http://support.microsoft.com/default.aspx?scid=kb;EN-US;180902

wierdscience
02-29-2004, 01:33 PM
Run scandisk first,you have to repair disk errors before it can defrag,or at least mine does.

Indexer
02-29-2004, 02:43 PM
It naturally depends on which version of Windows you are running, but the general solution for pre-XP is to use cntl-alt-del to open the list of tasks that are running, repeatedly to End everything except Explorer and Systray. Then you should be able to check the disk (scandisk) and then defragment it (defrag) without interference from resident programs. (I haven't seen this problem with XP.) Reboot when you're done to restore all your resident programs.



------------------
Rich Kuzmack

Pi = 355/113 . . . to
<85 parts per billion

Excitable Boy
02-29-2004, 02:51 PM
In my experience, you also need to turn off your screen saver while defragging.

------------------
Pursue Excellence and the rest will follow.

Evan
02-29-2004, 03:06 PM
All the above are correct. As well, you need to make sure there are no other background programs running. They will not necessarily show up in Task Manager. Download, update, and then run "Spybot, Search and Destroy"

http://www.safer-networking.org/

motorworks
02-29-2004, 10:01 PM
Thanks all
Got it to work in safe mode.
Defrag and scandisk.Took most of the afternoon,but now things seem better.
Installed "Spybot, Search and Destroy"
take care
eddie