PDA

View Full Version : OT problem with Utube vids after 11.3 flash upgrade



PTSideshow
06-17-2012, 04:05 PM
Problems with Utube after flash upgrade to 11.3 Adobe if you are using foxfire browser. There are a number of bugs in it and it will not let you view any U tube type vid's. You have to uninstall 11.3 flash and re install 11.2 version of flash. It will then work fine. There are step by steps on the help site for foxfire!

CCWKen
06-17-2012, 10:32 PM
11.3 works great for me in IE8 and IE9. Must be a bug in foxfart. :)

winchman
06-18-2012, 01:26 AM
I've had no problems at all with FF 12.0, Flash 11.3, and YouTube.

lazlo
06-18-2012, 09:55 AM
Sounds like you have an ad blocker that's getting in Youtube's way.

PTSideshow
06-18-2012, 11:23 AM
Sounds like you have an ad blocker that's getting in Youtube's way.
no!

Flash 11.3 doesn't load video in Firefox

Flash has recently updated to version 11.3. Some users are reporting issues with this version of Flash and Firefox. The video may appear black, white or grey and never play. This article has a few solutions that have been reported to work. went back to 11.2 and problem solved!
doesnt-load-video-firefox (http://support.mozilla.org/en-US/kb/flash-113-doesnt-load-video-firefox)

lazlo
06-18-2012, 01:15 PM
doesnt-load-video-firefox (http://support.mozilla.org/en-US/kb/flash-113-doesnt-load-video-firefox)

Heh. Youtube is apparently disabling a download plug-in:

https://addons.mozilla.org/en-US/firefox/blocked/i106

gcude
06-18-2012, 01:46 PM
I've had a similar problem with Chrome recently. Closing and reopening the browser and/or clearing the cache seems to resolve it for me.

PTSideshow
06-18-2012, 01:59 PM
Never used real player or had the add on