PDA

View Full Version : Speedy Metals website.. HELP!!!



KiddZimaHater
05-31-2013, 08:43 PM
Something's wrong with the Speedy Metals website.
-OR-
Something's wrong with my computer.
I can get to their website with my wife's computer after a few trys. (Explorer 9)
But with my computer it's a no-go. (Also Explorer 9)
This only occurs on the SpeedyMetals website.
Every other website works great.

I get this Error message on my computer:

SERVER ERROR in '/' Application
Invalid value for 'encrypted ticket' parameter
Line 126: Dim ticket as FormsAuthenticationTicket = Formsauthentication.Decrypt (cookie data)

I'm totally computer-ignorant.
So what-the-hell's going on?
HELP!!

Evan
05-31-2013, 09:47 PM
Go to the website. Open Tools and select Internet Options. In the panel that opens select the Content tab. In the panel that appears click the button labeled Clear SSL state. Close the options panel and reload the site.

If that doesn't help then in Internet Options select the Privacy tab. Click the Sites button. In the window that appears copy and paste the address of the website in the window labeled "Address of website:" Then click the Allow button and click OK. Close the options panel and try again. To try again close and reopen IE9 each time you make these changes.

oxford
06-01-2013, 12:23 PM
I just had the same problem. The website didn't like internet explorer, when I went on with the house computer and google chrome everything was ok.

KiddZimaHater
06-01-2013, 03:16 PM
Evan, I tried the steps you suggested, but nothing changed.
The website still gives me the stupid "Encrypted ticket" page.
BLEH...
stupid computers

Jaakko Fagerlund
06-01-2013, 04:27 PM
Use software that actually works.

Evan
06-01-2013, 04:50 PM
Delete all cookies and try again. It will erase some memory of your passwords, preferences and visits to all websites. Select "Tools" then "Delete Browsing history". That brings up a panel which will allow to to select what to delete. Select only "Cookies" and DO NOT select "Preserve favorites website data". Restart IE.

KiddZimaHater
06-01-2013, 05:42 PM
Well Evan,
Deleting all cookies worked. I can now get onto their website.
HOWEVER...
When I log onto my account, it doesn't remember me. It just bumps me back to the 'Log On' form again.
PHOEY!!!

Evan
06-01-2013, 06:42 PM
You will need to log on once and it should then remember. Make sure that "Remember me" is checked if present on the login screen.