PDA

View Full Version : Use of tool post grinder.



elbryant
05-01-2004, 12:29 AM
I have a 12 inch Atlas Lathe - in decent shape. Recently I found an Atlas tool post grinder at a garage sale - nearly new, and complete even with the diamond dresser.

The problem is that the finish I get stinks. It looks almost like chatter. Any suggestions?

------------------
ELB

J Tiers
05-01-2004, 09:19 AM
I don't know what speed the Atlas grnder goes, I think they are very slow, like 3450 RPM or so.
I have a small Dumore that runs at 10,000+ RPM. For it, I do pretty much what everyone says does not ever work. It works for me.

I run the lathe at a meduim speed (sfm) WITH rotation of the wheel(not backwards).

I get a smooth finish.

Running the other way, I got a multi-faceted finish, despite new bearings in both machines. I suspect a type of chatter which is not vreated going the other way.

You might as well try it.

Frank Ford
05-01-2004, 10:35 AM
I got the faceted finish, too, until I dressed the wheel with a diamond point mounted stationary in the lathe chuck, not rotating it as the directions indicated. I suspect the counter rotating dresser actually "scalloped" my grinding wheel. About all I could do with that dressed wheel was to vary the spacing of the facets on my part. Now I get a really smooth finish without a problem. I'm running the part and the wheel in the conventional opposite directions.

JCHannum
05-01-2004, 12:21 PM
I have never seen instructions for dressing the wheel with a rotating dresser. There are fixtures that mount to the work, but should be stationary when dressing.
The Atlas manual gives speeds of 6800 and 10400 RPM for the grinder. 6800 for OD grinding, 10400 for ID grinding. Basic instructions are; dress the wheel, run lathe in opposite rotation to the wheel, take light cuts, typically less than 0.001" for finishing cuts, make final passes without advancing feed to spark out. Carriage feed of 0.0033"/rev.


[This message has been edited by JCHannum (edited 05-01-2004).]