PDA

View Full Version : OT/Master Evan,Help!



rbregn
09-10-2004, 10:05 PM
I'm having problems with my internet explorer. Through my lurking in the back ground you seem like the guy to ask. When I start up IE(online or off) it stops responding. So I close it and try again. Eventually it will load up a page. After it loads the first page successfully it works fine the rest of the session. Also when I try to log on to secure pages I get a message that says I have to use a JAVA Script enabled browser. All my settings are enabled in my options page.I have had no luck looking at microsofts web site!
Any clues on how I can fix it?
Thanks
Rob

Evan
09-11-2004, 12:27 AM
Take two asprin and call me in the morning. Seriously, I'll get back to you tomorrow.

bobodu
09-11-2004, 01:13 AM
Use Mozilla.Fast and simple,even for my eighty year old Dad.


------------------
If nails are sold by the pound..why aren't screws sold by the turn?

Mike W
09-11-2004, 03:40 AM
Get Mozilla Firefox, much better.

shaque
09-11-2004, 07:57 AM
Yeah;
I was just about to send an email to you Evan, cause I got the same problem, so will be looking for your answer to Rob...
Thanks
Jim
PS: Is it better to get mozilla firefox, and if so how do you get it and use it?

[This message has been edited by shaque (edited 09-11-2004).]

Evan
09-11-2004, 11:32 AM
When IE is opened it will try and load whatever start page it has been set to find. If it is offline then it will appear to be not responding until it times out, about two minutes. If it is online and the server isn't answering the same will happen. Most likely is that you have a home page hijacker on your machine, probably the CoolWebSearch Trojan. Bad news is that there is no practical way to remove the latest versions. It is not particularly harmful, just incredibly annoying. If you want it gone (if that's what it is) the only practical way is to reformat and reinstall Windows. Or, you can leave it and use Firefox.

Firefox is available for free at

http://www.mozilla.org

[This message has been edited by Evan (edited 09-11-2004).]

PHiers
09-11-2004, 03:10 PM
Before you reformat and lose everything you might try to use "restore" if you are using Windows ME or Windows XP and can remember the last date it worked ok. Just restore to the last date everyhthing was working fine.



------------------
Paul in NE Ohio

John Stevenson
09-11-2004, 03:19 PM
Evan,
Didn't you post that you had found a way to remove coolweb search a while ago ?

John S.

rbregn
09-11-2004, 03:39 PM
Well the asprin worked anyway!
Thanks

shaque
09-11-2004, 06:49 PM
Ok, I downloaded firefox today, now all I have to do is learn how to use all the new stuff, or maybe unlearn all the old stuff. whatever http://bbs.homeshopmachinist.net//biggrin.gif
Jim

Evan
09-11-2004, 07:08 PM
John,

Yes, I can remove CWS Trojan. It takes about two hours of searching the registry and deleting around 200 entries (Only the correct ones!). You also need to remove and replace the TCP/IP stack as well as some othe changes. Ugg.