PDA

View Full Version : Photobucket Problems? Or just Me



CCWKen
09-16-2004, 09:00 PM
My pics (referenced) don't show up all the time and when I tried to add a couple today, it says the page has moved or been deleted. It worked off and on yesterday. I could see photos that were referenced in Photobucket. When I checked again later, I got the "x" box instead of the picture.

I've tried going to the home page login but that didn't work. What up wit dat? http://bbs.homeshopmachinist.net//frown.gif

ibewgypsie
09-16-2004, 09:23 PM
I wonder if lines are down between us and them..

Same here.



[This message has been edited by ibewgypsie (edited 11-17-2005).]

gbritnell
09-16-2004, 09:28 PM
I just read your post and tried to access my Photobucket account. No problem. Everything came up O.K.
gbritnell

CCWKen
09-16-2004, 10:50 PM
Ops. I bet Ivan is still at it. I didn't think of that. It's been intermittent. I guess that's it. Where is PB? In the South?

Evan
09-17-2004, 12:12 AM
According to the ARIN database the IP address that Photobucket is on is owned by Cogentco.com in Washington DC.

Steve Stube
09-17-2004, 01:01 AM
Working fine for me (1:15 AM), but I have had a problem accessing it in the past (last time about a month ago) on a couple of occasions. When there was a problem I did get a message that said the problem was being worked on.

vinito
09-17-2004, 02:05 AM
Mine weren't working either so I went to the photobucket main page. They had a notice that some of the site was temporarily down but they were working on it. Just a matter of time until it's back up I guess... I hope. I never saved any backups of my pictures there, but I think I'll do that when it's back up & running.