PDA

View Full Version : OT: Browsers will not open PDFs



Gerryrig
08-17-2001, 09:10 AM
CCWKen and J Tiers,
You are right. Adobe was pre-installed and apparently did not plug in to the browsers. I removed and reinstalled Adobe 7.07 and now it works correctly.

So much for my preconceived idea idea that the PDF download was being blocked by one of the other programs. :-)
Thanks much,
Gerry

Gerryrig
03-02-2006, 10:33 PM
When using my new computer, my browsers will not open PDFs such as opening Enco catolog pages. Adobe Reader 7 opens PDF files, but something is blocking them in Netscape 7 and Internet Explorer 6. I have Zone alarm, AVG, and SpyBot.
Any suggestions?
Thanks,
Gerry

MTNGUN
03-02-2006, 11:16 PM
Adobe/Edit/Preferences/Internet

Check "Display PDF in Browser".

I'm pretty sure there's something else you have to do, too. I had the same problem a few weeks ago and now I can't remember how I fixed it.

J Tiers
03-03-2006, 12:04 AM
I have the same list of protectives, and use Mozilla. PDFs are not "transparent" as they are in Microslurp, but they display after a "whaddaya want me to use?" pop-up.

However, AlternaTiff has stubbornly refused to work with it. I have to use Internet Explorer to view patents.

Leigh
03-03-2006, 02:07 AM
<font face="Verdana, Arial" size="2">Originally posted by J Tiers:
...However, AlternaTiff has stubbornly refused to work with it. I have to use Internet Explorer to view patents.</font>

Hi JT,

Go to http://www.pat2pdf.org (not pat2pdf.com) and download whatever you want in PDF format. Free (as opposed to its .com namesake) and works great.

------------------
Leigh W3NLB

Gerryrig
03-03-2006, 09:47 PM
Thanks. I checked my Adobe Preferences and "Display PDF in Browser" is checked. I also have tried to open an Enco page with each of the security programs turned off and still no luck. If I open a internet DOC item, the browser gives me a choice of opening with OpenOffice or saving to a disk. The PDF item is just blank. I had the same combination on my old computer and I didn't have this problem.
Any other suggestions?
Gerry

CCWKen
03-03-2006, 10:30 PM
In IE, click Tools on the top bar.
Click: Internet Options then Advanced.
Go down list and see if "Enable third party browser extensions" is checked.

Gerryrig
03-03-2006, 11:08 PM
CCWKen,
"Enable third party browser extensions" is checked.
None of my three browsers will open the PDFs.
Thanks,
Gerry

CCWKen
03-03-2006, 11:42 PM
Was Adobe preloaded on the systems or did you load it after getting the systems? If you had Spybot running during the load, it may have nixed the registry entry.

The only thing I know of now is to remove Adobe, stop Spybot and reload. Make sure you are running under admin powers and not a "user".

J Tiers
03-03-2006, 11:43 PM
because they are plug-ins, it seems they need to be "installed".

If not "installed" then the browser doesn't see them.

Mozilla doesn't like to "install" them. Seems to be a basic deficiency in Mozilla, and I think is even mentioned in the readme.

Leigh:
PDF is nice, but the TIFF format is far clearer for many drawings. The patent ones may be OK, I haven't tried them. many others are not.... when you want detail, and zoom in, all you get is "mashed potatos".