Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Tractor - no oil to rockers

  1. #1
    Join Date
    Apr 2003
    Posts
    469

    Question Tractor - no oil to rockers

    I spent all winter rebuilding my 1953 Ford Jubilee. I machined bolts to look like original. I ground castings to make they look better than factory, but somehow I did not get one oil galler cleaned properly. I now have no oil going up the feed tube to the overhead rocker assembly. It can be bypassed by running a line from the pressure gage into the rocker cover, but I don't want to do that. Is there any brilliant way to solve this problem and possibly clear the passage? I have tried a wire but it is not a streight passage and I also tried air pressure but with no luck. Any quick fix besides stripper her down again?

  2. #2
    Join Date
    Oct 2004
    Location
    Prestatyn, North-Wales
    Posts
    6,002

    Post

    hmmm
    I would definatly strip it down again.
    there is a risk that there is further muck in the passages that may end up in the main bearings.
    but if you dont wont to.. there are a few things you can do .
    1. take oil filter off and blow air both ways.
    helps if you blow down into the passages with white spirit poured down there also...so you end up both hydraulic action and pneumatic plus the spirit flushes and desolves the gunge.
    2. or high risk becauses it perishes rubber seals ...but may be the only method to melt the cak that has built up in the oil galleries.....that is to pump paint stripper into them ..white spirit soluble stuff should be used.
    Tip coming up for all you engine guys out there.
    I clean all my engine components with nitromores paint stripper .its especially good on the staining on pistons and for the gunge that gets baked onto the parts.
    all the best.mark

  3. #3
    Join Date
    Nov 2002
    Posts
    100

    Thumbs up

    Hi Gunsmith,

    One way that has worked in some cases is to pour thick oil "EP 90" in the hole that supplies the rocker arms. Using a rod, brass or steel, about the size of the hole, hit it with a hammer and the hydraulic force may break it loose.

    Hope this helps and good luck,

    skeeter

  4. #4
    Join Date
    Nov 2004
    Posts
    24

    Post

    I had to tear down one that had been rebuilt by a reputable local shop for the very same thing. I found a main bearing installed wrong. It has been at least twenty years but I think one main has an oil hole that supplies that gallery.

    I wish I could remember more details that may help to isolate the location of the stoppage.

    If you have a book, look to see if one main bearing is a different part #(not the thrust).

    Rick

  5. #5
    Join Date
    Jan 2004
    Posts
    351

    Post

    ..........Gee, I dunno if I'd worry about it or not. One of the tire mechanics here at work had a '61 Comet with a 6 cyl. He pulled it up out back to load a bunch of cracked brake drums and springs in it to haul to the recycler. Noticed a valve cover lying in the back seat and asked about it.

    He said it was from his engine and I asked to see. He popped the hood and he was right. Everything just out there naked and dusty :-)

    I could be that rocker oiling may be a grossly over rated feature, HA! Seriously, he said it'd been off for several weeks!

    Wish I had a worthy answer for you besides tearing it back down.

    Rick
    Son of the silver stream ..... Bullet caster.

  6. #6
    Join Date
    Oct 2004
    Posts
    39

    Post

    Its been to many years since I have seen one of these. The oil feed should come from one of the camshaft main bearings. I can't remember if they have cam bearings or run direct in the block. If they have White Metal bearings maybe it is misaligned and you could use a extended drill bit to clear it out I have done that on other engines. But I think I would pull the thing apart to be safe.

  7. #7

    Post

    You didn't state if you replaced the bearings or not but that could be a reason if the oil holes in the bearings are not arranged correctly during installation. The another cause could be the rocker arm shaft could have been installed either upside down or turned around from front to back causing holes in the shaft not to line up. Not knowing the way they feed the oil to the rocker arms but in most cases it was designed for a small metered amount of oil to be delivered to the rockers. On my F12 tractor they feed the mains then from there it follows a groove in the bearing to a galley to feed the cam. The cam has a hole drilled throught it so just once every revolution oil enters this hole which is coming from the main, goes through to another hole on the opposite side that leads to rockers. So if a person doesn't install this cam bearing correctly so these hole all line up no oil will ever make it to the top. When you watch it run you could be lead to believe no oil is getting up there since only a couple drips is all you usually will see but that all you need. If you feed oil off oil gauge line you will need to meter the amount or it could cause it to burn oil since many didn't use valve guide seals.

    [This message has been edited by Allmetal (edited 06-20-2005).]

  8. #8
    Join Date
    Dec 2004
    Posts
    182

    Post

    I agree that you should tear down and find the problem as others have said. However I have used a speedometer cable in an electric drill to 'snake' out small passages like this. I think that you will find that all passeges in an engine are drilled straight. Where they turn there is an intersecting passage that is also drilled straight, maybe form the other direction or maybe from the outside and capped off. Either way you can trace out passages with a stiff rod but probably not from ene to end in one shot.
    lg
    no neat sig line

  9. #9
    Join Date
    Feb 2005
    Posts
    970

    Post

    You want prrssure I bet.... If something is not correctly reassembled then you stuck and have to tear it down. Something may be backwards or upsidedown.... ??????

    put in some HEAVY ASS oil and that will produce alot of oil pressure.. try 50W or 60W or add alot od STP oil treatment. Perhaps once its bled it may work fine from then on with the oil that is called for.

    (As a note gear oil is rated on a differant scale than motor oil is. so 80-90W gear oil equals approx 30-40W engine oil.)

  10. #10
    IOWOLF Guest

    Post

    "(As a note gear oil is rated on a differant scale than motor oil is. so 80-90W gear oil equals approx 30-40W engine oil.) "

    HUH?never heard that one before.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •