Page 12 of 12 FirstFirst ... 2101112
Results 111 to 120 of 120

Thread: Other Smithy Owners ?

  1. #111
    Join Date
    Jan 2007
    Location
    Northeast Texas
    Posts
    154

    Default

    Quote Originally Posted by BMSS
    .
    I like my 1340, but in the first year of ownership, the original motor "fried". I contacted Smithy directly, and they were very helpful. They sent out a new motor and motor controller under warranty.
    In the second, and third year of ownership, I have had one of it's two electrical brushes burn out. I replaced them on my own. Since then, I listen for a change in the motors sound, and if necessary, I will pull the motor and clean the brushes and the contacts on the armature.

    I am curious if others have had these experiences, and if anyone has found any replacement motor other than "more of the same" from Smithy?
    The motor on my Granite 1340 fried last night. I went through the Smithy troubleshooting procedure and traced it to the motor not the controller. I called Smithy today, after ordering a new motor I asked them what might have caused this. I learned that the motor can overheat at low speeds. They told me the fan on the motor doesn't generate enough airflow to keep it cool when running slow. The cure is adding an external fan, possibly through a duct hose, and/or an idler pulley which is available as a kit or could be fabbed on your own. The idler pulley will help keep the speed up on the motor, although presumably with a reduction in top speed.

    Tonight I took the motor off and disassembled the brushes. I found that the bottom brush and brush holder was badly overheated and charred. I cleaned it all up, put it back together and now the motor seems to run fine on the bench. I am going to try to catch the motor before it ships from Smithy and just get them to send new brushes and brush holder instead. Could be a reasonably inexpensive fix.

  2. #112
    Join Date
    Dec 2008
    Location
    N.W. Missouri
    Posts
    41

    Default

    Quote Originally Posted by torchroadster
    The motor on my Granite 1340 fried last night. I went through the Smithy troubleshooting procedure and traced it to the motor not the controller. I called Smithy today, after ordering a new motor I asked them what might have caused this. I learned that the motor can overheat at low speeds. They told me the fan on the motor doesn't generate enough airflow to keep it cool when running slow. The cure is adding an external fan, possibly through a duct hose, and/or an idler pulley which is available as a kit or could be fabbed on your own. The idler pulley will help keep the speed up on the motor, although presumably with a reduction in top speed.

    Tonight I took the motor off and disassembled the brushes. I found that the bottom brush and brush holder was badly overheated and charred. I cleaned it all up, put it back together and now the motor seems to run fine on the bench. I am going to try to catch the motor before it ships from Smithy and just get them to send new brushes and brush holder instead. Could be a reasonably inexpensive fix.
    Yes I do agree with you about the overheating problem. One of the things I have done is to set my lathe up using the idler pulley, (or instead of using just the one long belt, I use the two belt set up, and reduce my output speed) This keeps the motor speeds high, though it really limits your top RPM when turning parts.
    I like th idea of fabbing an additional fan motor to the back of the lathe motor to keep airflow high, and I will be working on that in the next week or two. Maybe if I get it working I can post a few pictures of the fix.

    Thanks for the advice torchroadster

  3. #113
    Join Date
    Apr 2014
    Posts
    2

    Default

    Seems you had yours about the time I bought mine in Jan.'02, That's 12 years now, while it does need improvement in some areas, it has done much work for me, I have a CB 1239 XL, it was soon obsolete, since I bought one of the last 2003 did not include this model.And of course no one bothered to tell me it was being discontinued. With that said I have made out well, I am fixing to do some up grades, new different power feed on the X axis and on the Y, An MT 5 collet for the headstock,and a 4 jaw chuck,I am also in the first stage of building a taper attachment. I would like to hear from other owners with their ideas and experiences.

  4. #114
    Join Date
    Apr 2014
    Posts
    2

    Default

    I too had motor problems the first year, Original went out, made the call warranty covered it, within a month or so 2cnd fried, was warrantied another, it is still running fine 12 years later, Did go through 4 or 5 capacitors ,they finally hit the the right ones and haven't had no more troubles.Switch on lathe motor was weak went through 3 or 4 in first 2 years, put a dayton drum switch, Smithy supplied a wiring diagram for it, no more troubles there, with all the drawbacks of a small china built machine Smithy honored the warranty beyond my expectations!

  5. #115
    Join Date
    Sep 2001
    Location
    Birmingham, AL
    Posts
    1,157

    Default

    JLS: you realize this thread started in 2003, was quiescent til 2007 and last posting was over 5 yrs ago? til yours.....
    Steve

  6. #116

    Default

    I have an XL1220 and an 1220 LTD, I am still in the learning stage, I built a 24X24 workshop that is heated so I am able to go have some fun no matter what the temp is. BTW I live in the UP of Michigan an the temps range from -20 to 90.

    Ted

  7. #117
    Join Date
    Jan 2015
    Location
    Charlottesville, VA
    Posts
    30

    Default

    I have a 1340. It's not perfect but I'm slowly improving it. The latest project is going to be a Phase II AXA QCTP. I've been reading different stories about modifying the compound to accept the AXA but was also wondering if just replacing the compound might be better.

    After this will be a DRO.

    I agree, Smithy support is quite good. I needed a new drive slug for the Y-axis power feed (it shears if you overload it) and a new speed rheostat when the tip broke off mine. Both times the help was pretty much immediate and expert.

  8. #118
    Join Date
    Dec 2001
    Location
    Southern, ID
    Posts
    384

    Default

    I put a BXA sized quick change on my 1324. It is a much better size and if you decide to upgrade lathes at some point you can take it with you.

    Hello, my name is Brian and I'm a toolaholic
    -brian

    Hello, my name is brian and I'm a toolaholic.

  9. #119

    Default

    Please keep the thread going, my 1220 LTD is out of action for the time being, the 27 tooth gear decided to shed some teeth and the Y axis the gear was worn out. Presently those parts are now here. Now all I have to do is order the parts that were stolen while I had it apart.

    Watton Yooper
    Ted

  10. #120
    Join Date
    Dec 2013
    Posts
    1

    Default

    Is there a plug to drain the gear oil on the 1324? Or a way to pump it out?
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •