Results 1 to 3 of 3

Thread: OT-Previous issue with possible Trojan

  1. #1
    Join Date
    Jun 2003
    Location
    Columbus, Ohio
    Posts
    2,349

    Default OT-Previous issue with possible Trojan

    F.Y.I.

    A few weeks back I thought that I had a problem with something accessing the internet on my system. I posted a note here asking for a little help. With the programs suggested here, I have found what the problem (or maybe the lack of problem) was.

    I have been running AVG antivirus and part of that system runs out to the AVG website looking for virus updates. It often uses an ip that I had blocked as a possible risk ip. Well, everytime that AVG ran out to find an update, I was notified that something was causing traffic across the network to a no-no ip.

    A little research turns up that there is a service that has servers all over the US (and other places) that cashes out web images for places like ebay. The idea is that this place holds the images at these multiple physical locations so that when you go to ebay, the photos come up quicker because they are located closer to you. (There is also a long packet information process here that I wont get into. Because I dont know it all yet.)

    There may be more that they do other than ebay. I havent found all that out yet. But for now, I at least know what program is locally generating internet traffic.

    Now I'm just smart enough to be dangerous. Or just smart enough to be dumb!

    Thanks all.
    rock-
    Civil engineers build targets, Mechanical engineers build weapons.

  2. #2
    Millman Guest

    Question Anti-Computer Geekoid

    Had a similar problem posting pics on ebay. Sometimes had to post pics 3 times to get it right. What happened to the other pics? Always wondered about that.

  3. #3
    Join Date
    Jan 2003
    Location
    Deep in the Heart of Texas!
    Posts
    5,642

    Default

    I could never get the ebay photo hosting to work on my PC when setting up auctions. I had to always in-line link via Photobucket. It wasn't until I started using Turbo Lister that the photos uploaded.

    None of ebay's e-mail aution notice links work for me either. They use a click-through to mediaplex.com and that's blocked site for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •