Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: OT: Crags List !!!

  1. #11
    Join Date
    Feb 2013
    Location
    Slinger Wisconsin
    Posts
    54

    Default

    OK I had done this before and did it again and still no go in Crags. I get the darkened screen and the spinning wheel but than it gives me the message ( sorry something went wrong ). I haven't tried this on any other computors because I only have the one and I wasn't having any issues until the last 3 or 4 weeks when I think Crags did some update to their site. Thanks I just went to the Calif. Craigs and I get the same message.
    Last edited by Old School; 07-12-2018 at 08:06 PM.

  2. #12
    Join Date
    Jan 2013
    Location
    Michigan
    Posts
    1,275

    Default

    I tried signing on, but it did not help. I tried a couple different versions of firefox. I'm not interested in running the latest version. Guess I can't contact sellers.

  3. #13
    Join Date
    Jan 2014
    Location
    Long Island, N.Y.
    Posts
    2,430

    Default

    I went and checked my moms computer and it showed the following:
    Code:
    Windows 7 Home Premium
    Service Pack 1
    Clicking Help->About on Internet Explorer showed:
    Code:
    Internet Explorer 11
    Version 11.0.9600.19035
    Update Versions 11.0.65 (KB4230450)
    The Craigslist reply button works with her machine, no login required.


    On my machine the old version of Firefox was showing other little quirks besides the Craigslist problem. Buttons to zoom in/out on Google
    maps no longer responded. Googling a stock price resulted in a graph that would neither auto update nor respond to the mouse. Rendering
    problems on some sites where ads would cover the text and various other rendering issues. I updated to Firefox 52.1.2 ESR and everything
    works correctly now.

  4. #14
    Join Date
    May 2018
    Posts
    141

    Default

    Quote Originally Posted by RichR View Post
    I went and checked my moms computer and it showed the following:
    Code:
    Windows 7 Home Premium
    Service Pack 1
    Clicking Help->About on Internet Explorer showed:
    Code:
    Internet Explorer 11
    Version 11.0.9600.19035
    Update Versions 11.0.65 (KB4230450)
    The Craigslist reply button works with her machine, no login required.


    On my machine the old version of Firefox was showing other little quirks besides the Craigslist problem. Buttons to zoom in/out on Google
    maps no longer responded. Googling a stock price resulted in a graph that would neither auto update nor respond to the mouse. Rendering
    problems on some sites where ads would cover the text and various other rendering issues. I updated to Firefox 52.1.2 ESR and everything
    works correctly now.
    The ESR stands for Extended Support Release and doesn't incorporate all the little updates the 'main' series frequently get, but it does get security updates. The current version of the 52 series is 52.9.0 (32 bit), which I'm currently on.

    I also use IE 11, which is where I run Craigslist from.

  5. #15
    Join Date
    Apr 2014
    Posts
    752

    Default

    Quote Originally Posted by Old School View Post
    Puckdropper, Well now I'm really confused as you seem to be running same computer set up as I am running. As far as I know there is no ad ons added to IE 11 on my computer. Is there any way to tell if something is or was added that I wouldn't know about ? I can't remember any updates to IE 11. Thanks
    In IE 11, Open the menu bar by pressing the ALT key. Go to Tools > Manage Add-ons (about halfway down). All I show is "Windows Live ID Sign In Helper" (Disabled) and "Java Plug-in SSV Helper" (New), but if you don't have Java listed don't worry it's not your issue.

    You mentioned an ad-blocker, that might be causing problems. Try disabling it and then reloading the page. (View > Refresh or press F5.)

    That little logo at the bottom is RECAPTCHA, Google's poorly programmed method of preventing bot traffic. I have more problems with them than any other form of CAPTCHA. It might be a clue as to why things aren't working.

  6. #16
    Join Date
    Oct 2013
    Location
    USA MD 21030
    Posts
    4,308

    Default

    You might look into the possibility that the Craigs List domain may have been blacklisted on your computer. Here is some information, but you may need to search for specific implementations on your machine.

    https://www.techwalla.com/articles/h...ernet-explorer

    http://smallbusiness.chron.com/creat...ist-56190.html

    https://itstillworks.com/firewall-whitelist-2390.html

    https://superuser.com/questions/9885...-on-windows-10

    https://www.theyeshivaworld.com/coff...rnet-filtering

  7. #17
    Join Date
    Feb 2013
    Location
    Slinger Wisconsin
    Posts
    54

    Default

    Richr OK looked into the versions I'm running Windows is the same but my Explorer is Version 11.0.9600.19080, Update Version is 11.0.70 (KB4339093) so mine seems to be a later explorer version if that's what the higher numbers stand for. Now as for the white listing I also tried that but Craigs still is not working. Don't understand updates to sites or to operating systems cause so much trouble if they are suppose to make thing better. Where I work this happens every time they do upgrades. Don't know now if I should try to get an older version of Explorer or not.

  8. #18
    Join Date
    Feb 2013
    Location
    Slinger Wisconsin
    Posts
    54

    Default

    OK I'm still at a loss with this problem. I did go through all the items listed by you people and still no go. I white listed Craigs, deleted all history,cookies etc. This is really getting frustrating and I guess I'm not sure where to go from here.

  9. #19
    Join Date
    May 2018
    Posts
    141

    Default

    Quote Originally Posted by Old School View Post
    OK I'm still at a loss with this problem. I did go through all the items listed by you people and still no go. I white listed Craigs, deleted all history,cookies etc. This is really getting frustrating and I guess I'm not sure where to go from here.
    I suggest you try registering and asking for help here: http://www.geekstogo.com/forum/

    It may take a day or two before a qualified volunteer takes on your problem, but unlike at some websites, you should only get advice from knowledgeable people, normally only one. Read all the preliminary information about how and what information to put in your initial post (and where to place it); be clear and concise, so it's easily read and the problem understood.
    A little browsing onsite will let you see the kinds of problems they often deal with and how well the site works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •