Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: PC-Pathpilot won't load, help.

  1. #11
    Join Date
    Jan 2013
    Location
    Michigan
    Posts
    1,953

    Default

    Quote Originally Posted by panchula View Post
    Replace your CMOS battery too. Read the error -- there's important information there.
    Nice catch!

    There was an interesting thread over on PM recently. A shop had some old machinery that required old PC hardware to run. I think it was XT class machines. The timing on other machines is not suitable. Most everyone 'good riddanced' that stuff years ago, as pure junk... It was not an easy find.

    Obviously the Tormak is not that old, but there is still something to be said for picking up a spare box at yard sales. Updating to newer hardware can be a real headache.

  2. #12
    Join Date
    Jul 2017
    Location
    Buffalo NY USA
    Posts
    534

    Default

    Quote Originally Posted by panchula View Post
    Replace your CMOS battery too. Read the error -- there's important information there.

    The superblock mount time is in the future. The PC clock is telling it the current date is Jan 1 2012.

    A new battery and a reset of the time in the BIOS will keep it from returning.
    Good catch! Yep new CMOS battery... Read errors usually mean start making backups and buy a new hdd now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •