Announcement

Collapse
No announcement yet.

Site problems?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site problems?

    Was it just me or was this site inaccessable the last two days. I don't see any new postings since early yesterday. Did the server worm affect things?
    Just wondering.
    Les

  • #2
    This is the first time I've been able to access it since Friday.

    Comment


    • #3
      Was only able to access about 2:30'PM EST sunday.

      Comment


      • #4
        I had the same problem here and another site a lurk around in. Wouldn't yah know it they had a brand new layout. That's what ifigured was going on here. Guess it was just a server problem
        Forty plus years and I still have ten toes, ten fingers and both eyes. I must be doing something right.

        Comment


        • #5
          According to e-mail from my ISP, there was an attack of the SQL Slammer worm Friday night. I was unable to access anything after about midnight. Then everything that I look at regularly was OK Saturday morning except this site.

          Comment


          • #6
            This is the first time I have been able to get on since friday.

            Comment


            • #7
              Maybe we should find this worm writter and do a number one tooling (using gang related language) on him or her. There are still people I can't reach on the net.


              Jerry

              Comment


              • #8
                My ISP was sloooow as can be, and then most sites opened up again, except this one.

                This site is very subject to problems, it seems, I regularly cannot get to it for a day or so at a time.

                Comment


                • #9
                  SQL slammer virus hits different areas through the server it hits. If your hub feeds into one affected (understand there are three main hubs or servers in all the Internet), you are shafted....

                  Got my "three main hubs / servers after the last attack, read an article, they said this...
                  CCBW, MAH

                  Comment


                  • #10
                    Yep... we've had a few problems.

                    I tried on Saturday while I was at the plant with no success. All of my connections were non-functional. Even this morning, I couldn't get on our local servers.

                    The IT personnel have since been busy and things seem to have settled down now. Sorry for the inconvenience.

                    Neil

                    Comment


                    • #11
                      Neil

                      I'm grateful for this BBS, so something as wild as that last virus I certainly forgiveable. I'm sure you worked hard to get things running.

                      Thanks for everything.

                      Comment


                      • #12
                        Ditto to last post!

                        ------------------
                        John B
                        John B

                        Comment

                        Working...
                        X