Announcement

Collapse
No announcement yet.

Site problems?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jr45acp
    replied
    Ditto to last post!

    ------------------
    John B

    Leave a comment:


  • Tibertus
    replied
    Neil

    I'm grateful for this BBS, so something as wild as that last virus I certainly forgiveable. I'm sure you worked hard to get things running.

    Thanks for everything.

    Leave a comment:


  • Neil
    replied
    Yep... we've had a few problems.

    I tried on Saturday while I was at the plant with no success. All of my connections were non-functional. Even this morning, I couldn't get on our local servers.

    The IT personnel have since been busy and things seem to have settled down now. Sorry for the inconvenience.

    Neil

    Leave a comment:


  • spope14
    replied
    SQL slammer virus hits different areas through the server it hits. If your hub feeds into one affected (understand there are three main hubs or servers in all the Internet), you are shafted....

    Got my "three main hubs / servers after the last attack, read an article, they said this...

    Leave a comment:


  • Oso
    replied
    My ISP was sloooow as can be, and then most sites opened up again, except this one.

    This site is very subject to problems, it seems, I regularly cannot get to it for a day or so at a time.

    Leave a comment:


  • jfsmith
    Guest replied
    Maybe we should find this worm writter and do a number one tooling (using gang related language) on him or her. There are still people I can't reach on the net.


    Jerry

    Leave a comment:


  • HOTRODCHEVY
    replied
    This is the first time I have been able to get on since friday.

    Leave a comment:


  • Uncle Dunc
    replied
    According to e-mail from my ISP, there was an attack of the SQL Slammer worm Friday night. I was unable to access anything after about midnight. Then everything that I look at regularly was OK Saturday morning except this site.

    Leave a comment:


  • Spin Doctor
    replied
    I had the same problem here and another site a lurk around in. Wouldn't yah know it they had a brand new layout. That's what ifigured was going on here. Guess it was just a server problem

    Leave a comment:


  • yf
    replied
    Was only able to access about 2:30'PM EST sunday.

    Leave a comment:


  • Al Messer
    replied
    This is the first time I've been able to access it since Friday.

    Leave a comment:


  • L Webb
    started a topic Site problems?

    Site problems?

    Was it just me or was this site inaccessable the last two days. I don't see any new postings since early yesterday. Did the server worm affect things?
    Just wondering.
    Les
Working...
X