No announcement yet.

Long time no post! Need VFD help.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Long time no post! Need VFD help.

    VFD is soyan power svd-es1.5b... Link to manual

    Hooked up to a 2hp 3ph motor running a 2 x 72 belt grinder
    220 in, 3phase out

    I moved last July and had to disconnect everything. I hooked everything back up, started running and after a short while I get an error "OCH". The error pops up faster and faster creating shorter and shorter run times.

    I have reset the VFD to just super basic settings and still get the error. I also have tried to get detailed with settings and still get the error.

    Manual says only 2 things about OCH that I can find. I dont think 9 applies and I did add motor settings to the vfd but still get OCH error.

    Click image for larger version

Name:	Q9.PNG
Views:	213
Size:	19.2 KB
ID:	1933138

    Click image for larger version

Name:	Q13.PNG
Views:	211
Size:	15.8 KB
ID:	1933139
    I did run the VFD without the motor without issues.

    Any ideas?

  • #2
    Did you have to reset the parameters when you hooked it up again? Are you certain the same parameters that worked before are in it?

    Did you have to disconnect all the motor wires? Or just three? If you had to disconnect all wires, are you certain they are back correctly?

    Is the VFD in a warmer place than it used to be? Heating may be cross-connected with the overcurrent, so that when warmer the allowed current is lower.

    If the VFD works OK by itself, then the hardware is OK, and wiring, programming, or a ventilation issue are more likely. Usual wiring errors will trip off immediately, so it must be something that changes over time, or is just barely not quite tripped until things warm up.

    Thermal issues can be in the VFD or in the motor and wiring. It can be very hard to track doen some thermal issues, so check settings and wiring first, and make sure ventilation is good at the VFD and motor.

    CNC machines only go through the motions.

    Ideas expressed may be mine, or from anyone else in the universe.
    Not responsible for clerical errors. Or those made by lay people either.
    Number formats and units may be chosen at random depending on what day it is.
    I reserve the right to use a number system with any integer base without prior notice.
    Generalizations are understood to be "often" true, but not true in every case.


    • #3
      Well, I have it working. I went through the options again, ran it and it worked. I stuck on the only belt I had handy which was a leather stropping belt. I think between the leather belts, the and the work cart I had it one, it somehow senses unbalanced physical loads and shuts down. I dug out a good belt and ran her full speed even putting a heavy load on it and no problems.

      So I guess I just didnt mess around enough and or.. I fixed a setting that I had messed up several times...

      Thank you Mr Tiers for responding with suggestions!!