Announcement

Collapse
No announcement yet.

Truck clutch problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Truck clutch problem

    It seems one can't get 30 years out of nothing anymore.

    My 90' model Ranger has started to shudder pulling off from a stop.It's only got a little over 500k/miles on it which might be some of the problem

    Usually a shudder in a manual means a new clutch,but this one isn't slipping or showing any of the other symtoms.I can set the parking brake give it some throttle and stall the engine out and it won't slip,curiously it doesn't shudder while doing that.

    I slid under it and shook the motor/tranny mounts and they seem okay.Only thing I didn't check was the center bearing and it's rubber.

    So what would be the most likely culprit?I don't mind changing the clutch,I even have a new one on the shelf,I just don't want to spend six days and 100 trips to town shotgunning it until it's fixed maybe.
    Any ideas?
    I just need one more tool,just one!

  • #2
    How about the pressure plate...fingers worn or broken springs?
    Last edited by Mike Burdick; 04-13-2006, 12:29 AM.

    Comment


    • #3
      Darin...I've had that happen a couple of times. Both times it was oil on the clutch disc. Once from a leaky rear engine main and the other was from a leaking tranny seal. It would shudder like crazy til it engaged all the way and then was fine. Eventually they both started to slip going up steep hills. I just took them out and soaked the snot out of them with ether. Replaced the seals and they where ok. I'd use brake clean nowadays.
      Russ
      I have tools I don't even know I own...

      Comment


      • #4
        I've had problems with clutch chatter twice, first on a '54 Ford V8, later on a '69 GMC. Both times it was caused by oil leaking from the rear main seal. I fixed the GMC before it ruined the disc. IIRC, I was able to fix the seal by dropping the oil pan. I don't recall removing the transmission.

        Roger
        Any products mentioned in my posts have been endorsed by their manufacturer.

        Comment


        • #5
          The other guys listed some pretty good ideas about the clutch. One idea I have has to do with the possibility of the rear leaf springs being fatigued and allowing the axle to "wrap" or "twist" a little causing the shudder. On a truck with that kind of mileage it could be possible.
          Jonathan P.

          Comment


          • #6
            Most likely oil on the clutch lining - BTDT. I've also seen bad motor mounts do this. Check to see if the rubber is cracked or de-laminating from the metal backing.
            Tom

            Be careful what you wish for, you might just get it!

            Comment


            • #7
              With 500K miles I “shudder” to think of all the things that could go wrong.
              An oily clutch is a good possibility. But first check the universals joints to see if the grease has dried up. Knew a guy who had a similar problem, drove him crazy till he found it. He was certain that there was something wrong with the transmission.


              [Always buckle up it makes it harder for the aliens to suck you out of your car.]

              Comment


              • #8
                My 88 Ranger has always had a slight tendency to chatter when the clutch is cold. It goes away when it warms up. It has never become worse and I have about 180k on it. Could be yours is about finished though.
                Free software for calculating bolt circles and similar: Click Here

                Comment


                • #9
                  I was always taught that a shuttering clutch was due to oil on the disc; usually the rear main seal as has already been mentioned. However, i've also heard of this happening at drag strips where hard launches were causing the motor to flex just a little. This would cause the clutch to shutter and pretty much destroy any chances of winning unless your opponent burned his tires. Anyway, they sell some stablizer bars as well as solid engine mounts to keep this from happening in high-horsepower high rpm applications. Maybe your soft engine mounts are starting to go bad...maybe it would cause the engine to flex more even under normal accelerating conditions. 500k seems like alot to put on a plastic bushing.

                  Comment


                  • #10
                    d'oh; I see Ausserdog has already mentioned the engine mounts - and here i am thinking i was onto to something good

                    Comment


                    • #11
                      Thanks for all the replies,oil on the disc seems most likely,and like Evan mentioned it does seem to lessen after it's warmed up/burnt off.

                      The leafsprings being loosened up could also be a factor since it has been over loaded 2 or 3....thousand times

                      Well I now know where to start,under the truck I go.I got a rear main seal,I don't have to drop the pan since it's one piece ,but I do have to drop the tranny and pull the clutch so while I'm there....
                      I just need one more tool,just one!

                      Comment


                      • #12
                        OH! something else occurred to me just now...before tearing into anything you might want to check your universals on your drive shaft. If they rock back and forth, i.e. have alot of slop, then they can cause a shutter in the car when you accelerate. Really bad cases and it'll shutter like mad anytime the car is rolling. Something to consider anyway...

                        Comment


                        • #13
                          Yeah, check out universal joints. One of the most often neglected items on a vehicle. I have had a rear joint collapse on a vehicle and the drive shaft tried to launch me before it dropped away; a friend had the same thing occur on his front joint...he was launched good and proper, he was lucky to live to tell the tale .
                          Only a few years ago my brother was decapitated by a truck HS joint that ripped free, crossed the motorway into the oncoming traffic, through the windscreen and took Eddie`s head off.
                          Piss poor maintenance and other reasons which were nicely laundered at the inquest
                          Ken
                          Last edited by speedy; 04-14-2006, 08:44 AM.
                          Ken.

                          Comment


                          • #14
                            Now on a slightly different subject:

                            fasttrack:

                            I believed that you once mentioned that you are in the area of Naperville, IL.
                            If so on May 27 the car club that belong to is going to a car show at the Calvary church on route 59 in Naperville. So if you are interested, stop by and say hi and look at all the cars. Last year there were between two and three hundred cars.

                            P.S.
                            This invitation is also good for anyone else who is in the area and wants to come out.

                            [Always buckle up it makes it harder for the aliens to suck you out of your car.]

                            Comment


                            • #15
                              The rear bearing in the transmission where the propeller shaft exits can also be a culprit. I had a "shudder" episode happen on an 85 Ford with auto transmission and it turned out to be that bearing. It's impossible to remove in that model so I had to buy a new housing with the bearing in place.

                              Comment

                              Working...
                              X