Announcement

Collapse
No announcement yet.

PM site?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PM site?

    I don't participate at the PM site but is it down.yet again?Seems like this could be somewhat annoying to those who do frequent the site.Please disregard this thread.When logging off I went by the PM site and it came up this time.
    Last edited by RD51; 09-02-2006, 07:12 PM. Reason: Made a mis-take

  • #2
    It has been up and down quite a bit lately. Sometimes, even when it is up, it is down.

    In the past two days, I have had it lock up on me four or five times and blow me off line twice.

    Most of the problems seem to be when the Haas banner is up. Some have suggested using different browser programs to get past the problems, but, the harder it is for me to access, the less I will frequent it.
    Jim H.

    Comment


    • #3
      I'm running Flashblock inside Mozilla Firefox and I don't see these adverts and the page loads OK now for me.

      .
      .

      Sir John , Earl of Bligeport & Sudspumpwater. MBE [ Motor Bike Engineer ] Nottingham England.



      Comment


      • #4
        LOL... Yeah, it kind of reminds me of Las Vegas everytime I visit.

        Comment


        • #5
          There have been some connection problems the last few days but it isn't the PM server. The Cox network serves that area near San Diego where the server is and just now I couldn't get PM to come up. I did a trace and a node on the Cox network timed out 28 times before it finally went through.
          Free software for calculating bolt circles and similar: Click Here

          Comment


          • #6
            Don't usually get invovled with the cross forum griping, but been over there looking for some info I had been referred to. The combination of dial up and "fancy" ads makes the page loading slow, but worse my computer chokes, gets knocked off line and generally all snareled up. Oh well, tomarrow is a new day.
            Today I will gladly share my experience and advice, for there no sweeter words than "I told you so."

            Comment


            • #7
              I have not had ANY problems with loading pages or posting pages since the general forum has been split into two directories (one and thirty). Been screamin quick for me, as are all WWW pages. JRouche
              My old yahoo group. Bridgeport Mill Group

              https://groups.yahoo.com/neo/groups/...port_mill/info

              Comment


              • #8
                The PM site finally did it to me twice in a row. Netscape just quits .
                Sure wish they would do something about it.
                ...lew...

                Comment


                • #9
                  Maybe Don should take some Viagra to keep it up.

                  Comment


                  • #10
                    The PM BBS is hitting the wall on several fronts. The sofware can't handle the load. The site doesn't have sufficient bandwidth and there also seem to be problems in the connectivity to the site. The flash ads are causing problems for many people. The answer is time consuming and expensive to implement and will require new software, more bandwidth plus some better programming. Any changeover will be even more difficult to implement because of the recent splitting of the general forum. The "old" general forum and the "new" one probably cannot be merged since it has been possible to post to both and this will cause mangling of the sort order if they are merged just like the problem that happened here when the clock was wrong.
                    Free software for calculating bolt circles and similar: Click Here

                    Comment

                    Working...
                    X