Announcement

Collapse
No announcement yet.

OT, Firefox problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Swarf&Sparks
    replied
    Duly noted, thanks again Evan

    Leave a comment:


  • Evan
    replied
    In future, if anything like that happens again then see here:

    http://kb.mozillazine.org/Resetting_preferences

    Leave a comment:


  • Swarf&Sparks
    replied
    Problem fixed, thanks Lazlo, and thanks to all on this board.
    You guys have come through again.
    Cheers, Lin

    Leave a comment:


  • Swarf&Sparks
    replied
    Thanks Lazlo, I'll try that.

    Leave a comment:


  • lazlo
    replied
    Originally posted by Swarf&Sparks
    I've already tried uninstall, re-install and even downloaded the latest 2.0.0.3 to no avail.
    That's weird -- that sounds like your FireFox profile got corrupted.
    Try uninstalling FireFox, and then deleting your FireFox profile and the Mozilla FireFox directory in:

    C:\Documents and Settings\username\Local Settings\Application Data\Mozilla\Firefox

    Make sure you back up your favorites first.

    Also, for a clean FireFox install, you need to delete the Mozilla FireFox directory in C:\Program Files after you uninstall.
    Last edited by lazlo; 03-25-2007, 01:08 PM.

    Leave a comment:


  • Swarf&Sparks
    replied
    Thanks for the suggestions guys, but text size/icons are not the prob and I've already tried uninstall, re-install and even downloaded the latest 2.0.0.3 to no avail.

    Leave a comment:


  • lazlo
    replied
    Hi Swarf,

    It looks like you have the small icons selected. On the top menu, select:

    View -> Toolbars -> Customize

    ...and uncheck the "Use Small Icons" checkbox at the very bottom.

    Then reset the text size back to normal with:

    View -> Text Size -> Normal

    Leave a comment:


  • JS
    replied
    uninstall and reinstall do not let it up grade by itself.

    Leave a comment:


  • Swarf&Sparks
    started a topic OT, Firefox problem

    OT, Firefox problem

    I've had a prob with Firefox in the last couple of days.
    Since it automatically downloaded an "upgrade", I've been having probs with menu buttons etc. Couple of pics below show what I mean. Note that the normal buttons are reduced to little boxes on google. The menus at the bottom of HSM BBS, I've never seen before and I can't do anything with. I even had problems with the photobucket menu when trying to upload these pics. The normal buttons were missing/hidden.
    Anyone experienced this or have any ideas?

Working...
X