Announcement

Collapse
No announcement yet.

Band Saw Problems?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Band Saw Problems?

    Hi All,
    I have an old Carolina HD10 horizontal band saw that is giving me fits. I have been restoring this saw and finally got it all together. The problem is I can’t keep the blade on when it is cutting. The blade tracks fine when not under load, but when it gets about half way through a bar it will jump off. Can anyone walk me through the adjustment of this saw?

    TIA

    Randy
    Do yourself a favor and see if your TV carrier has America One News Network (AONN). 208 on Uverse. It is good old fashion news, unlike the networks, with no hype, bias or other BS.

  • #2
    new blades seem to resolve a lot of problems like this ...the things will not even cut strait when blade is worn ..

    it's all to do with you putting more feed on it, as the blade becomes worn, to still try to get the desired results ..

    it reacts by twisting the blade or forcing slack on the blade ..hence it jumps its runners or makes bad cut

    all the best.markj

    Comment


    • #3
      I had this problem with mine, and found the cause to be the guide rollers.

      I'd adjusted them too close, forgetting anout the weld. In use the blade weld would sometimes jam between the rollers, kicking the blade off the wheels.

      Dan
      At the end of the project, there is a profound difference between spare parts and extra parts.

      Comment


      • #4
        Doubtful that you have not already checked this but be sure there is no wobble in the drive pulleys and that the blade drive surface is not worn.


        Ken

        Comment


        • #5
          Tilt

          Check the blade tension as well as the "tilt" on the driven/idler? wheel.

          Comment


          • #6
            Originally posted by oldtiffie
            Check the blade tension as well as the "tilt" on the driven/idler? wheel.
            Or wobble

            Comment


            • #7
              ...and make sure the frame isn't cracked.

              Comment


              • #8
                You might try a coarser tooth blade. If you are cutting very large bar stock, the fine tooth blades generate enough chip to make the blade jam and it kicks off of the wheels. My saw acts this way when I am too lazy to change blades for the job at hand.

                Comment


                • #9
                  Thanks All for the responses. Since they want better than $60 for a new blade, I will start with the cheaper suggestions first.
                  Do yourself a favor and see if your TV carrier has America One News Network (AONN). 208 on Uverse. It is good old fashion news, unlike the networks, with no hype, bias or other BS.

                  Comment


                  • #10
                    I have a bandsaw that does pretty much the same thing, tracks fine 'empty' but kicks the blade in use, found that tuning the blade while cutting a scrap of hardwood solved the issue.

                    It's only a temporary fix to get you through the day, and does require a proper repair or blade change.

                    I was in the middle of a late night session to take care of some things that HAD to be done, or I would have just waited till I could pick up new blades.

                    the only way I can explain is that somehow the blade gets stretched (or welded) so it's conical instead of cylindrical and your adjustments don't effect the whole blade, only the smallest section of the cylinder, so any stress changes the relation between blade and wheels. (my pet theory for why a perfectly cutting blade suddenly won't work even when everything else is the same!)

                    ken

                    edit: bad bearings, or worn wheel/tire could also be the issue. (or maybe you just forgot to leave out a cup of cutting oil for the shop gremlins that night!)
                    Last edited by kendall; 01-19-2009, 10:38 PM.

                    Comment

                    Working...
                    X