No announcement yet.

OT - Lost Network Access - Vista

  • Filter
  • Time
  • Show
Clear All
new posts

  • OT - Lost Network Access - Vista

    I've got a Gateway computer (FX6800 series) I purchased a year ago, currently running Vista Home Premium. Vista is the worst piece of software I've ever suffered through, and I started playing with computers back in the late 70's! I tried to install XP but could never come up with the right network drivers so I couldn't get online to register it. I've heard a lot of positive comments regarding Win 7 so I purchased it. I'm hoping that all the software I've got that won't run under Vista will work in 7 using virtual XP machines.

    My problem is I lost my network connection. Everything was working properly, then the day after I ordered Win 7, I tried to get on the internet and was unable to connect. I turned on my laptop and it was able to connect to the internet fine. Since it's wireless and the computer is ethernet, I turned on another desktop computer connected via ethernet and it also connected without issue. I disconnected it and plugged it into the faulty computer. The computer still won't connect so I know it's not an ISP, router, or cable issue. Both functioning computers see each other on the network, but not the faulty one. Running the Vista 'Network Diagnostics' applet has not been able to resolve the issue and says to contact my ISP. The network adapter (integrated on m/b) is showing that it's enabled and functioning properly under Control Panel/Hardware. I have not had time to run IPCONFIG or tried pinging the router at this point. I've recieved Win 7, but need to sort out the network issue before attempting to install it.

    So I'm looking for any ideas/tips/tricks on resolving Vista network issues. Any good diagnostic utilities available that might simplify the process? Any input is greatly appreciated.

    Marc -
    The early bird may get the worm but the second mouse gets the cheese.

  • #2
    Has it auto-updated recently?
    For some reason the wife's computer running Vista, always tries to install an ethernet driver that simply doesn't work. Try to roll it back.

    Also, I've found that turning off the power saving features (uncheck "allow windows to turn off to save power") makes the connection more reliable.



    • #3
      internet access

      my vista HP sometimes wont connect properly after 2 tries i right click on zone alarm,my security suite,and it has 3 lines,open browser,open private browser, and open unprotected browser, i always get on with first 1 , no problems staying on or anything.
      FORD BEATING JAP CRAP SINCE 1941!! CAROLYN JONES(1930-1983 actress)may this lady never be forgotten.


      • #4
        My dad had this problem on his vista machine. After poking around the menus a bit, he found an option - repair network connection - which managed to work. Forgot where it is, but I don't run Vista, so dunno.


        • #5
          Thank you for the replies. I tried all of the Diagnose, Repair, etc. options thru Vista multiple times with no luck. Firewall was disabled. I rolled the system back to when it was working fine, but that had no effect. Pinging 127,0,0,1 is successful, but pinging the router comes up with 'Transmit Failed, Error Code 1231'. I tried disabling IPv6, but that had no effect. I tried resetting the winsock entries and both IPv4 & 6 stacks and, again, no effect. Next I tried manually setting the IP info and still got nowhere. Finally I reloaded the original drivers off the recovery disk for the network adapter and, once again, a waste of time.

          I decided to try installing Windows 7 in the hopes that it would resolve the problem. Unfortunately, it did not.

          I simply don't have very much free time right now and I'd rather be spending it in the shop than beating my head against this wall! I ended up purchasing a NetGear USB wireless adapter to get it working. It worked great with Vista, but, of course, Win 7 didn't recognize it. Installed the latest driver from the NetGear website but that didn't work. Fortunately, Microsoft had updated drivers available and I was finally able to get it to work under 7.

          Marc -
          The early bird may get the worm but the second mouse gets the cheese.