Announcement

Collapse
No announcement yet.

What's Up With The Emoticons???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What's Up With The Emoticons???

    For the life of me, I can't figure why the embedded emoticons work one day and not the next. You know, the :

    :sad: and so forth.

    Sorry, this is driving me nuts.

    EDIT: Now it looks like the dirty little buggers are going to work in this post!!!
    Last edited by Scishopguy; 04-10-2010, 05:32 PM. Reason: Testing Emoticon Theory
    Jim (KB4IVH)

    Only fools abuse their tools.

  • #2
    Jim, I've never experienced them not working except when the ''site'' isn't working .

    Steve

    Comment


    • #3
      Emoticons count as images in the 4 image per post limit. That may be an issue for some of those missing icon posts.

      Comment


      • #4
        Maybe it is just my crappy dial up connection and they are not working on my end but do for everyone else. In my original post, I am seeing 3 of the 4 I typed in working with :sad: being the only one not working. Are you guys seeing all of them???
        Jim (KB4IVH)

        Only fools abuse their tools.

        Comment


        • #5
          You put 5 in there and 4 show. Open it up in edit mode and try adding another. In theory there will still be only 4 showing.

          Comment


          • #6
            When I initially joined they were available as most other sites and then one day years ago they disappeared as an option all together for me.......kinda crappy for some tongue n cheek comments I occasionally make.......
            Opportunity knocks once, temptation leans on the doorbell.....

            Comment


            • #7
              They're still here:

              Comment


              • #8
                Interesting!?

                Originally posted by dp
                They're still here:
                I did an edit and put in another and got an error message that said something to the effect that you are only allowed 4 images. What is interesting to me is that I never got that message when I put in the original edit with the fifth one. My original post only had four, with :sad: being the one that did not work. I added in the PS line and that worked without a nag screen too.

                In a previous thread I had only two and neither of them worked. Must be the work of the "gremlings" that were spoken of in an earlier post.
                Jim (KB4IVH)

                Only fools abuse their tools.

                Comment


                • #9
                  I dont mind if they dissappear altogether..

                  Madmodder looks like an 8yr olds comic book.

                  Rob.

                  Comment


                  • #10
                    Originally posted by Scishopguy
                    I did an edit and put in another and got an error message that said something to the effect that you are only allowed 4 images. What is interesting to me is that I never got that message when I put in the original edit with the fifth one. My original post only had four, with :sad: being the one that did not work. I added in the PS line and that worked without a nag screen too.

                    In a previous thread I had only two and neither of them worked. Must be the work of the "gremlings" that were spoken of in an earlier post.
                    It looks like that string for sad is not valid for emoticons. That icon is a colon and an opening paren. It is a source of puzzlement because the server will translate the emoticon text to an image (and some servers look for different patterns of characters than others), but so too will some browsers convert those characters when the server does not. And four is the limit on the server side, so you got four. Now if your browser translates :sad: to an unhappy face then that is what will be seen.

                    The only guarantee is there are not hard fast rules. Many BBS's have subscribed to a common set of shorthand, but not all, and not all implement the entire set.

                    Comment


                    • #11
                      [quote=Scishopguy]For the life of me, I can't figure why the embedded emiconsotwork one day and not the next.

                      Sorry, this is driving me nuts.

                      EDIT: Now it looks like the dirty little buggers are going to work in this post!!! /quote]

                      Cos they are having emotional mood swings
                      John

                      I used to be indecisive. Now I'm not so sure , but I'm not a complete idiot - some bits are still missing

                      Comment


                      • #12
                        I was thinking it was all at the server level and forgot to consider what my browser might add to the mix. They say that computers are female and can be very tempermental. Thanks for the ideas and input. Someday I may figure it all out. This stuff is what the hams call "FM," freakin magic.
                        Jim (KB4IVH)

                        Only fools abuse their tools.

                        Comment


                        • #13
                          The only one I ever use is the ASCII one and now I'll probably have to
                          modify it to prevent the auto-thingy from using one of the pix.
                          : - ) with a space it shouldn't recognize it.
                          ...lew...just to test it :-)

                          Comment

                          Working...
                          X