Announcement

Collapse
No announcement yet.

Did PM go down?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Did PM go down?

    Just went over there and all I got was a blank page, with "done" at the bottom, so no more coming....... Ditto looking up via google.

    If it's genuinely down, I'll give milacron an email, but it could just be a local problem.
    1601

    Keep eye on ball.
    Hashim Khan

  • #2
    Same here.

    Comment


    • #3
      I won't shed any tears.....

      Comment


      • #4
        Working ok on my end. Comcast.


        ME

        Comment


        • #5
          It has been bouncing and acting stupid all day. I have been trying to learn more about my new toys but the search feature is totally bogging out and the whole thing starts returning blank pages. Best guess is that he had an upgrade go bad or one of the forums has gotten too large again.

          Comment


          • #6
            Mickey

            I saw a PW #3 mill on ebay that has a lot of tooling with it and thought of yours.

            Hal

            Comment


            • #7
              I still have mine (along with four other mills). I have no idea what I am going to do with it but it sure is cute. Every now and then I mess it up with chips, but the cnc machines get 99.99% of the use. I need to remember to watch ebay and try to pickup some more gear cutters and try it out for that.

              Comment


              • #8
                I've had sporadic slow to load, no load for the last week or so.

                Blank page and "Done", or wait and wait and wait.

                Sometimes I wait, TV's on, sometimes I come here sooner than I usually do.

                No big deal, Web's a big place. Now, when the CABLE'S out, I DO get PO'd.

                Cheers,

                George

                Comment


                • #9
                  It's baaaaaaaccccccckkkkkkkk! I think Don should put some more ads on it so that it will take even longer to change pages. I have a fast line here and his site is the slowest of any one I visit. It still opens up but that is a sure sign that it needs more band-hogging banner ads.

                  But I mean that in a nice way.................

                  Comment


                  • #10
                    It sure is slow......

                    For some reason, if you read a few threads, it speeds up....... a little..... instead of taking extremely long times, it comes down to a merely very annoying long time....!
                    1601

                    Keep eye on ball.
                    Hashim Khan

                    Comment


                    • #11
                      Originally posted by gnm109
                      It's baaaaaaaccccccckkkkkkkk! I think Don should put some more ads on it so that it will take even longer to change pages. I have a fast line here and his site is the slowest of any one I visit. It still opens up but that is a sure sign that it needs more band-hogging banner ads.

                      But I mean that in a nice way.................
                      There is no limit to some people's greed.

                      TMT

                      Comment


                      • #12
                        I don't see any of the ads and my proxy gateway doesn't pass on requests for them nor for most of the javascript there. All I see is the actual content, and it's still slow, so that indicates something is amiss on the server or the local network there, or he's saving money by throttling the net connection.

                        Comment


                        • #13
                          I dunno why it should be assumed that "he" is paring down service to save money........ In the first place, that is counter-productive..... and as a result, it does not end up with more money in the pocket....

                          A slower site with fewer people is worth less to advertise on. No advantage there

                          if you want an annoying site, try the "new" Chaski site..... Yet another "new look", several features are "off" after the latest upgrade, options are missing for some folks, For instance I can't see the same options that others suggested I employ to change the appearance. It never has had the "preview on hover" feature....

                          And the content is slow to change.
                          1601

                          Keep eye on ball.
                          Hashim Khan

                          Comment


                          • #14
                            Originally posted by J Tiers
                            I dunno why it should be assumed that "he" is paring down service to save money........ In the first place, that is counter-productive..... and as a result, it does not end up with more money in the pocket....
                            It isn't an assumption - it is a thumbnail analysis based entirely on technical evidence. I know he's had major equipment upgrades, I know he's done major software upgrades, and I've spent a lot of time analyzing his site for stupid things I've passed on to him. There is nothing in the stream that can impact my browser so the slowness is not on my end. I'm aware of no hardware failures at his end and things look pretty much the same as they have for some time. The server is still in the San Diego area and while there may be technical problems in the data center there, that kind of thing is corrected quickly. They've had no hurricanes there, no typhoons, no earthquakes, and no civil unrest. That often leaves throttling as a possibility. Only that.

                            Throttling, when done right, is a money saver just like turning off lights when you don't need them. I came pretty close this past month to throttling my own sites because I'm penalized if I exceed a certain volume. Done wrong it's a PITA for frequent visitors.

                            It is easier to save money running a web site than it is to fund it based on adverts.

                            But - there could certainly be other reasons including denial of service attacks, massive spam attacks on the server (even if the server doesn't accept the mail it still has to process the connection), and a failed RAID disk that causes the rest of the disks to run in parity mode.

                            Comment


                            • #15
                              generally, I meant that the server folks might be doing it, traffic out of the area might be higher, etc.

                              Actually, since the typical delay I see is is waiting for an apparently off-site 3rd-party-served advert, or for "doubleclick", it may have not one stinkin little thing to do with either the server folks OR your best friend Milacron...... the delay seems to be at the 3rd party site.
                              1601

                              Keep eye on ball.
                              Hashim Khan

                              Comment

                              Working...
                              X