Announcement

Collapse
No announcement yet.

electric motor problem?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • electric motor problem?

    I have a three phase electric motor that I would like to use. It has sat in my shop for several years. It originally was on a wood saw. The name plate is gone off the motor.

    There are six wires coming off the windings to a connection block with six terminals. I wired it according to normal specs. The motor has a switch that has three positions. Off, Then stern looks like a Y and then a triangle.

    It was explained to me by a very patient member of this board!!!that the stern position is to start the motor and when it is up to speed turn the switch to the triangle.

    When I turn the switch to stern the motor runs. When I turn the switch to the triangle position the motor acts like it is trying to turn both ways at the same time. The shaft stops rotating and bumps back and forth and is all around not happy!

    Any ideas?
    Location: The Black Forest in Germany

    How to become a millionaire: Start out with 10 million and take up machining as a hobby!

  • #2
    He was probabally describing a Star-Delta starter, in large motors or motors under initial high load, it has been a common method to start the motor in Star or Wye (reduced voltage mode) and when the motor has come up to a certain RPM, switch over to the high voltage Delta mode.
    This method is also used to use a motor on dual voltages. Either 220 or 440 etc.
    The motor you have could have been used in the single voltage mode.
    So you may be able to use in either voltages without switching over from start to run.
    If you google star delta connections, you should see examples of the connections you need.
    You may have inadvertently 1 phased the motor in one connection you had it in.
    Use a meter to identify the three separate windings.
    Are the terminals marked with letters and/or numbers
    Or Google Star-Delta starter.
    http://farm4.static.flickr.com/3248/...ed0e3d64_o.jpg
    Max.
    Last edited by MaxHeadRoom; 05-25-2010, 02:42 PM.

    Comment


    • #3
      yes the terminals are marked

      The terminals on the switch are marked and the terminals on the motor are marked. I looked up a wiring diagram on Wikipedia. It had all the same markings as on my motor and switch. I wired it according to the diagram.

      There are six wires coming off the windings to the terminal block. From one side comes a black, red, white. Same on the other side.

      Does the switch ultimately connect the two red wires together, black to black, white to white? Or is only one set used at a time?
      Location: The Black Forest in Germany

      How to become a millionaire: Start out with 10 million and take up machining as a hobby!

      Comment


      • #4
        Basically you have three sets of windings, the U2,V2,W2 are jumpered or connected together in star at start with the 3 phase connected to each of the other ends.
        In run, each set of the 3 windings are connected U1-W2, W1-V2, V1-U2,
        If this does not work, you may have to reverse engineer the connections with a meter to verify.
        Max.

        Comment


        • #5
          I can't help with the wiring cause, but your symptoms seem to indicate that one coil is reversed when switching to the delta (triangle) connection. It may be possible to tell which one by disconnecting each in turn. Disconnect one coil lead, not the lead to the switch. The motor should run pretty well on two coils, once it is started.
          Don Young

          Comment


          • #6
            It sounds like you have a standard IEC motor.....

            The wires should come to a connection block with six connection posts.

            If the wires on one side are in order black red, white. then on the other side the wires may be white black red. They will be offset by one position.

            Then you either use the flat connecting pieces to link together the posts opposite to where the power mains are connected ("back" posts"), OR you use them to link from the "back" posts to the "front" posts.

            When the three on one side of the block are linked, it is wired "star", or 'wye" and that is the higher voltage position.... for instance 380V.

            When the "back" posts are linked to the "front" posts, it is wired "delta", that is the "low voltage" position, for instance 220V.

            if the motor runs correctly in "wye", but not when connected "delta", then probably the wires are not correctly connected on each side of the six post block. It may not appear to matter for 'wye", but if the position of wires on the two sides are not correct, then the "delta" connection will not work right.

            I'd have to think about it to see if there is a way the wiring could be wrong and "almost" work..... I am not sure about that.
            1601

            Keep eye on ball.
            Hashim Khan

            Comment


            • #7
              Would someone be so kind as to tell me how I can test the coil wires in order to pair them correctly?

              Please explain it as if you are dealing with an idiot( because I am when it comes to electricity!)
              Location: The Black Forest in Germany

              How to become a millionaire: Start out with 10 million and take up machining as a hobby!

              Comment


              • #8
                Black Forest, you can test to find the end pairs of each coil by using a meter, a very simple one is good enough, set on the resistance scale. You could also use a low voltage light globe or a buzzer etc and a battery.

                Comment


                • #9
                  I figured out which wires should be paired at the motor. I paired them and wired the motor to power without the switch, just a plug. Motor runs good. So I will just get a different switch with only off/on and use the motor always on 360volts three phase.

                  Later I will try to figure out how the Delta switch works. Thank you for your help.
                  Location: The Black Forest in Germany

                  How to become a millionaire: Start out with 10 million and take up machining as a hobby!

                  Comment


                  • #10
                    BF, I imagine in the wye configuration one end of each coil is connected to a supply leg and the other three ends are all connected together. To change that to a delta the ends that are connected together would be seperated and each connected to one of the other legs.

                    If it is a dual voltage motor things could be more complicated and more options for getting it wrong.

                    John

                    Comment


                    • #11
                      You did not mention what size the motor was and the load, but if it comes up into run fast enough in delta, I would not bother with the star-delta start.
                      It may have been an original overkill or the saw blade load was such that star delta was originally needed.
                      Max.

                      Comment


                      • #12
                        The name plate on the motor is gone. So I don't know actually how many HP the motor has. But it is very heavy! I am completely guessing, but compared to some other motors that I have it must be in the 5 HP range.
                        Location: The Black Forest in Germany

                        How to become a millionaire: Start out with 10 million and take up machining as a hobby!

                        Comment


                        • #13
                          Id wonder if its not the switch thats failing to connect all 3 coils properly in the other mode. I mean if the motor works in one mode but not the other, and hasent been altered recently, Id check mechanical wearing components first (Aka, switchs, brushs, etc)
                          Play Brutal Nature, Black Moons free to play highly realistic voxel sandbox game.

                          Comment


                          • #14
                            Even if it lost one phase wire, the already-turning motor (started "wye") should continue to turn...... millions of "static converters" prove that.

                            If the wires got scrambled at the motor connecting block, then anything might happen.

                            There are basically only two wire configurations on the block that need to be tried..... offset 'right" by one position, and offset 'left" by one, for the "delta" connection.

                            Most motors seem to bring the wires out in two separate bundles, one for the "+" end of the coils and one for the other end. That, if true of this motor, makes it easy.
                            1601

                            Keep eye on ball.
                            Hashim Khan

                            Comment


                            • #15
                              two sets of wires coming off the windings.

                              There are two sets of wires coming off the coils. RED, White, Black. On each side. So six wires in two groups. They are off set but I couldn't tell you how they are off set.
                              Location: The Black Forest in Germany

                              How to become a millionaire: Start out with 10 million and take up machining as a hobby!

                              Comment

                              Working...
                              X