Announcement

Collapse
No announcement yet.

O.T. YouTube Down?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • O.T. YouTube Down?

    One of the other threads had a link to some videos on Youtube but when I click on it I get the Something Went Wrong screen. Then it says a team of highly trained monkeys are working on it. I'm being serious. Is this a joke?
    Or is something wrong on my end? Just wondering as I surf YouTube a lot for antique engine videos.
    Jonathan P.

  • #2
    Nobody at all?

    I just checked again and I'm still getting the same error message. Is this a virus on my computer or a problem on their end?
    Jonathan P.

    Comment


    • #3
      Just checked it now and everything is working fine.
      How long since you were on last when it was working? Something has definitely changed on your end by the sounds of it.

      The "highly trained monkeys" line sounds a little suspicious.
      But I'm sure you're probably thinking the same.
      Home, down in the valley behind the Red Angus
      Bad Decisions Make Good Stories​

      Location: British Columbia

      Comment


      • #4
        Willy, just checked it again.

        I typed in Economy engine in the search link at the top. On page two the
        3rd video down is one of my own. When I click it I get that funny page about the monkeys fixing the problem. The video that is mine says Japcas.
        Jonathan P.

        Comment


        • #5
          just for yuks I googled, "youtube highly trained monkeys" and this what I got.

          youtube highly trained monkeys

          You obviously aren't the only one to have received that error message, I'm sure if you have a look there it will give some insight into your dilemma.
          I'd look too but I have to run right now.
          Looking forward to an answer myself.
          Home, down in the valley behind the Red Angus
          Bad Decisions Make Good Stories​

          Location: British Columbia

          Comment


          • #6
            It works fine here:

            http://www.youtube.com/watch?v=l1L6iaGHDnk
            http://www.youtube.com/watch?v=nkHScqL9UN4

            Here's your monkeys.
            http://www.youtube.com/watch?v=pKmJ-tTuLRI

            Comment


            • #7
              Japcas:

              Just checked your economy engine...in my search, your terms, it shows as the fifth one and works just fine...HD...sort of a yellowish table top etc...also checked other links from HSM site and they all work.

              Comment


              • #8
                Originally posted by RussZHC
                Japcas:
                Just checked your economy engine...in my search, your terms, it shows as the fifth one and works just fine...HD...sort of a yellowish table top etc...also checked other links from HSM site and they all work.

                Thanks. That would be my video. I went there again and still get that problem. I did google the problem about the monkeys like was done above and found that other people have had that problem also.
                Jonathan P.

                Comment

                Working...
                X