Announcement

Collapse
No announcement yet.

Ot- #*!$*@!! Vista

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lazlo
    replied
    Originally posted by garagemark
    But when she goes back to work we will have to put the hard addresses back into it.
    You're describing DHCP (automatic IP address assignment). I'd be surprised if your Wife's office doesn't also have DHCP -- IT guys haven't used static IP addresses in a long time.

    But in any case, the Win7 network profiles let you change the network settings for each location. So you can have the laptop set for DHCP for the "Home" profile, and static IP's (if that's what you really want) for the "Work" profile.

    There's also several excellent freeware programs to do this. One is "AutoProxy":

    http://www.soo1.net/AutoProxy.html

    Leave a comment:


  • garagemark
    replied
    Here is the solution. at leaset in this case:

    Her network at work uses user assigned IP addresses. It was simply a matter taking out the addresses and enabling the machine to automatically find the IP address. But when she goes back to work we will have to put the hard addresses back into it.

    So simple, and yet so maddening!

    Thanks guys.

    Leave a comment:


  • ckelloug
    replied
    Robert,

    I'm not so sure it isn't easier under linux. In Suse 11.2, I was over at the lab the other day and 1 click had me leaching the neighbor's wifi. I wasn't really trying to do it, I just had gone up to the network tools to see what I networks I could see since the machine said it saw some. 1 click and I had accidentally connected to an insecure access point.

    --Cameron

    Leave a comment:


  • mike os
    replied
    nothing wrong with vista... you just need to take the time to learn how to use it or set it up properly.... just like any other complex tool.

    99.9% of the time it will be a security or setting error....

    does it connect when hardwired?

    Leave a comment:


  • CompositeEngr
    replied
    maybe not the laptop

    Look at your router settings.
    Do you have that limited to how many PCs it will allow to connect to the internet?

    Can you ping your router from the laptop?
    I'm not familiar at all with windows Vista... so here's basically what you need to do
    1) Open a command line
    ---- hold the Windows key then press R and then type cmd in the little box that should pop up
    ---- or go to the start menu and see if there is a "Run" entry. Type cmd in the dialog box

    2) Do you know your router's IP address?
    ----- type IPCONFIG in the command line and look for the IP address of the Default Gateway. That should provide you with the internal IP address of your router (assuming you're truly connected to it)

    3) write that number from above down, it should be 192.167.1.1 or something similar
    ----- type PING 192.167.1.1 from your command line
    If that returns a result, then you are connected to your router. At that point its likely time to check the router settings instead of your PC settings.
    Last edited by CompositeEngr; 10-03-2010, 10:51 AM.

    Leave a comment:


  • lazlo
    replied
    Originally posted by macona
    Can you get a router without one anymore?
    My point is that changing the network profiles is disabling your security. You need to be able to get your Wifi working without reducing your security coverage.

    Leave a comment:


  • macona
    replied
    Originally posted by lazlo
    Don't do this, unless you have a hardware firewall.

    All the XP/Vista/Win7 network profiles do is change the firewall settings, and turn network discovery on and off. The "Public" profile sets the most restrictive Firewall settings and disables Network Discovery.

    Can you get a router without one anymore?

    Leave a comment:


  • Tony Ennis
    replied
    Don't do this, unless you have a hardware firewall.
    This is a must for everyone IMO.

    Leave a comment:


  • lazlo
    replied
    Originally posted by macona
    With vista you need to set the network from private to public.
    Don't do this, unless you have a hardware firewall.

    All the XP/Vista/Win7 network profiles do is change the firewall settings, and turn network discovery on and off. The "Public" profile sets the most restrictive Firewall settings and disables Network Discovery.

    Leave a comment:


  • kc5ezc
    replied
    Garagemark: Bought a new dell laptop with windows 7 pro. It has hooked up to networks all over the country, home, work, motel, etc with little help from me. Of course, I did not have any trouble with XP either. Guess I am just lucky.
    Please let us know what the solution to your problem is.
    Thanks.

    Leave a comment:


  • garagemark
    replied
    I thought I had enabled "public" but now I'm not so sure. I'll tackle it again tonight.

    I need to figure out how to do this because that is the computer she wants to take with her when our new granddaughter is born in a couple of weeks. Our daughter has wireless but I need to to make it work here first so I know what to tell her to do when she gets to the kid's house.

    I am doing this thread wirelessly from my garage across the street from my house. I have no security whatsoever enabled (it's unlikely for someone to swipe net time from me. I live in the country and there is little opportunity for someone to even get close by).

    Thanks for the help to this point. I'll work on it again in a bit. Stand by for more later.

    Oh, and the Mac thing is very much in my mind for the next portable.

    Leave a comment:


  • Lew Hartswick
    replied
    Originally posted by garagemark
    I will take it to our local Paner Bread tonight and see if it will connect.

    The issue is that it has flawlessly found and wirelessly connected to my network (wireless router). Something in Vista just won't let it access the Internet.

    Chit.
    I had this problem with grandaughters desktop last spring and summer. It did work at one time but I don't keep track of what
    goes on with her stuff. :-) Anyway I took it back east to her dad
    and let him play with it but she ended up with a laptop and it worked
    fine (after we finally figured out the "key" wasn't what was on the
    lable). So the problem isn't with Vista it's with BillGates in general.
    This was XP .
    I do hear 7 is almost as good as XP. :-)
    ...lew...

    Leave a comment:


  • macona
    replied
    With vista you need to set the network from private to public. You can do this in the network connections windows. It will say something about "local" click on the change thing and change it to public. Then you can get on the internet.

    Leave a comment:


  • Black Forest
    replied
    Do you have anything else connecting to this network via wireless? It might not be a problem at all with the laptop or Vista. It could be your router.

    What router do you have and are you familiar with setting it up? Do you have any security enabled?

    Leave a comment:


  • garagemark
    replied
    I will take it to our local Paner Bread tonight and see if it will connect.

    The issue is that it has flawlessly found and wirelessly connected to my network (wireless router). Something in Vista just won't let it access the Internet.

    Chit.

    Leave a comment:

Working...
X