Announcement

Collapse
No announcement yet.

Poor Forum Performance - Ads.VillagePress.Com Suspected

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Poor Forum Performance - Ads.VillagePress.Com Suspected

    I notice poor performance browsing HSM with FireFox.

    There seems to be an issue with ads.villagepress.com and google-analytics.
    The usual banner ads take some time before they display.

    .

  • #2
    I notice superior performance using Chrome, IE, Opera, etc. Try a different browser or update FF?

    Comment


    • #3
      Its not just HSM other sites are doggin down, it might be cyber warfare stressing the system.

      Comment


      • #4
        I use F.Fox and things have been slow until just a few moments ago, now things are back to normal. Magically fixed right after I read this post.

        Steve

        Comment


        • #5
          It comes and goes for me, and has been for the past day or so. It is much worse today.

          A thread will be very slow to open or not open at all for several tries and will then open OK. It is probably due to whatever banner ad is in rotation. Some are OK, but one is causing the problem. PM had sort of a simlar problem a while back.
          Jim H.

          Comment


          • #6
            It's been so slow the last two days that I just leave. It's taking forever to load a page. Sorta defeats the purpose of having ads.
            Dean

            Comment


            • #7
              Problems with VERY slow loading here also.

              What is the function an purpose of the cookie being detected by Windows 7/6 4, Internet Explorer 8 (Protected Mode enabled by default) that I'm being warned of and normally reject.

              David Merrill

              Comment


              • #8
                Very often on my Firefox HSM fails to load the first time. Hit Reload and up it comes. From then on it's no worse than it has been for the last few months.

                Now ebay has started putting animated ads down the left of a page of listings. Scroll down that and you have to wait for the d**m thing ot redisplay before you can scroll on.

                But everything's been slow the last four/five days.
                Richard - SW London, UK, EU.

                Comment


                • #9
                  I use Firefox and haven't had a problem with sites loading. I have had a problem for the past few days with outgoing traffic, e.g. sending e-mail. That has been bog-slow.

                  If you want to test your theory that banner ads are the culprit, install the Ad-Aware plugin in FIrefox.
                  ----------
                  Try to make a living, not a killing. -- Utah Phillips
                  Don't believe everything you know. -- Bumper sticker
                  Everybody is ignorant, only on different subjects. -- Will Rogers
                  There are lots of people who mistake their imagination for their memory. - Josh Billings
                  Law of Logical Argument - Anything is possible if you don't know what you are talking about.
                  Don't own anything you have to feed or paint. - Hood River Blackie

                  Comment


                  • #10
                    Slow Site

                    I am using Chrome or Internet Explorer depends on which computer i'm on but they both seem to load real SLOW and any other sites I visit don't seem to have any problem which leads me to believe it is the adds or the server that the HSM is using. Not a techno just tossing out ideas.
                    HELP Moderators!!
                    Chris
                    Mr. Fixit in the family

                    Comment


                    • #11
                      The forum is effectively DOWN......

                      Loading takes 3 to 5 minutes....... Yes, usung FF. And NO I am not going to change to anything else, FF is perfectly good everywhere but here/

                      Last night and this morning it didn't load at all, stalled on the advertisements.
                      1601

                      Keep eye on ball.
                      Hashim Khan

                      Comment


                      • #12
                        No problems here or anywhere else!!!!

                        THANX RICH

                        People say I'm getting crankier as I get older. That's not it. I just find I enjoy annoying people a lot more now. Especially younger people!!!
                        People say I'm getting crankier as I get older. That's not it. I just find I enjoy annoying people a lot more now. Especially younger people!!!

                        Comment


                        • #13
                          Cyber attacks are running way above average especially in the eastern part of the US and Europe. Italy is the worst hit.

                          I haven't been able to get on at all until this evening. Packet loss in North America is running almost 20% with the entire network running at only 79% of normal performance.
                          Free software for calculating bolt circles and similar: Click Here

                          Comment


                          • #14
                            Its that piece of crap flash that's causing adds to load slow, not the adds themselves.

                            Comment


                            • #15
                              My experience is that other sites I navigate to are working as usual.

                              At HSM, the FF footer first displays "connecting to bbs.homeshopmachinist"
                              for perhaps a count of 20, followed by "connecting to ads.villagepress" for
                              another count of 20.

                              By now, the page is partially displayed, minus the two banner ads that usually
                              appear.

                              The footer then displays "transferring date from google-analytics" for another
                              count of 20. It goes though a couple more iterations of "connecting to
                              ads.villagepress" and "waiting for data" or "transferring data" until both banners
                              finally display.

                              So something close to 45-60 sec for every page refresh.

                              Meanwhile, popular auction sites, local/international media outlets, youtube
                              and other enthusiast forums do not seem adversely affected.

                              Current version of FF is 3.6.15. AV is Kaspersky 11 with latest updates.

                              .

                              Comment

                              Working...
                              X