Announcement

Collapse
No announcement yet.

Forum Search Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Search Problems

    IT has is working on the board today and has addressed the problem with the search menu being hidden by the Busy Bee animated ad. It works for us now; is anyone still having problems?

    It was also reported that the search function (such as it is) was not working on iPhones. We think we have this one fixed as well and can’t duplicate any errors on our end. Let me know if some of you are still having problems.

    George
    George
    Traverse City, MI

  • #2
    still having a problem

    the "new posts" since last visits still will not work for me. i have windows 7 and it has not worked since windows 7 was installed.

    Comment


    • #3
      Originally posted by George Bulliss
      IT has is working on the board today and has addressed the problem with the search menu being hidden by the Busy Bee animated ad. It works for us now; is anyone still having problems?
      George
      It works fine now. Thank you.
      Mike
      WI/IL border, USA

      Comment


      • #4
        Originally posted by davidh
        the "new posts" since last visits still will not work for me. i have windows 7 and it has not worked since windows 7 was installed.
        The troubles with the “new posts since last” is a separate problem from the two I mentioned and should be taken care of when we update the software later in the year. In the meantime, try the compatibility view button located at the top of the page (IE browsers) and see if that helps. It is to the right of the address bar, next to the refresh button. If that doesn’t help, check your browser settings.

        George
        George
        Traverse City, MI

        Comment


        • #5
          Can' comment on the iPhone, but the search works on my iPad.

          Comment


          • #6
            To do a real search with all the trimmings use Google instead.

            Like this:



            Just include the site:homeshopmachinist.net after the end of the search terms.
            Free software for calculating bolt circles and similar: Click Here

            Comment


            • #7
              sometimes ..cant search posts by user ..brings up no results....for myself .

              probably others too

              not getting email messages of threads Ive participated in.

              all the best.markj

              Comment


              • #8
                Originally posted by Evan
                To do a real search with all the trimmings use Google instead.

                Yep, that's how I do it. The current search feature is really pretty weak; not sure if the new version will be any better or not.

                George
                George
                Traverse City, MI

                Comment


                • #9
                  sometimes ..cant search posts by user ..brings up no results....for myself .
                  Term = Evan site:homeshopmachinist.net

                  Seem to work for me.

                  About 40,800 results (0.28 seconds)
                  Free software for calculating bolt circles and similar: Click Here

                  Comment


                  • #10
                    Still same for me

                    The busy bee advert still totally hides the entire search menu.....

                    I have to wait until it is not "up"

                    When I can GET to it, it works fine for me every time I try it.
                    1601

                    Keep eye on ball.
                    Hashim Khan

                    Comment

                    Working...
                    X