Announcement

Collapse
No announcement yet.

This forum just won't remember me. What's the fix?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • This forum just won't remember me. What's the fix?

    I just got a new computer with W8, and I have to log in every time I come here. The other forums I frequent remember me just like they did on my old XP machine. What do I have to do to fix this?
    Any products mentioned in my posts have been endorsed by their manufacturer.

  • #2
    Did you check the "remember me" box located right below your user name when logging in?
    George
    Traverse City, MI

    Comment


    • #3
      It happened to me when I ticked erase memory on exiting. Cured when I unticked box
      MBB

      Comment


      • #4
        Are cookies enabled?

        Not sure if that's necessary, but seems logical that it would be.
        Lynn (Huntsville, AL)

        Comment


        • #5
          Perhaps you are just not very memorable?
          Errol Groff

          New England Model Engineering Society
          http://neme-s.org/

          YouTube channel: http://www.youtube.com/user/GroffErrol?feature=mhee

          Comment


          • #6
            "Did you check the "remember me" box located right below your user name when logging in?" Yes, every time.

            "It happened to me when I ticked erase memory on exiting. Cured when I unticked box" Where is that? Firefox IS set to remember history. I don't see anything in the forum user settings about that. Please tell me exactly where to look.

            "Are cookies enabled?" Yes.

            "Perhaps you are just not very memorable?" LOL Thanks.

            As I said in the first post, I stay logged in on every other forum I use, but not here. This is the only forum I use that has this appearance, so I suspect it's something unique to this forum program.
            Last edited by winchman; 12-06-2012, 01:15 PM.
            Any products mentioned in my posts have been endorsed by their manufacturer.

            Comment


            • #7
              Originally posted by winchman View Post
              As I said in the first post, I stay logged in on every other forum I use, but not here. This is the only forum I use that has this appearance, so I suspect it's something unique to this forum program.
              Every forum that uses this same software also requires you check the Remember Me box and have cookies enabled.

              Comment


              • #8
                Just checked your settings and there is nothing out of the ordinary there. The only change we have made lately is a security patch installed last week but that shouldn't have anythign to do with your problem, and I haven't heard from anyone else with similar issues.
                George
                Traverse City, MI

                Comment


                • #9
                  Winchman take the hint. We don't like your kind around here!!!!!!
                  Location: The Black Forest in Germany

                  How to become a millionaire: Start out with 10 million and take up machining as a hobby!

                  Comment


                  • #10
                    "It happened to me when I ticked erase memory on exiting. Cured when I unticked box.

                    I'm on Window explorer, dont know much about Firefox but you could try Tools-options- security- tick remember passwords. You can also try Tools-page info - permissions tick cookies.
                    MBB
                    Last edited by malbenbut; 12-06-2012, 01:43 PM.

                    Comment


                    • #11
                      I have had the same thing happen to me from time to time regardless of whether the remember me box was checked or not. I am only active on a couple of other sites and eBay, but some would remember me, this and others not.

                      I don't know what did to get out of the problem per se, but I have Avast anti-virus and ran a couple of the clean up and boot scan programs and the problem went away.
                      Jim H.

                      Comment


                      • #12
                        Originally posted by Errol Groff View Post
                        Perhaps you are just not very memorable?
                        Try wearing a top hat.

                        Comment


                        • #13
                          My strong hunch is that this is a cookie issue. Thus it will vary with the browser software you use. I use Firefox, and in it's options->privacy there is a widget that allows you to select how long to keep a cookie. If you tell the browser to discard cookies when you exit the software, you would get your exact symptom. Anyway, have a poke round your cookie settings. Maybe you tightened them up some time ago and have forgotten?

                          metalmagpie

                          Comment


                          • #14
                            Post a picture of your lathe with a key in the chuck. Everyone will remember that.
                            Peter - novice home machinist, modern motorcycle enthusiast.

                            Denford Viceroy 280 Synchro (11 x 24)
                            Herbert 0V adapted to R8 by 'Sir John'.
                            Monarch 10EE 1942

                            Comment


                            • #15
                              I'm using Firefox 17.0.1. The box for "Remember passwords for sites" on the security tab is checked. On the privacy tab, the stored cookies for HSM are _utma, _utmb, and _utmz. I don't see anything in Options about setting how long a cookie is stored.

                              The really odd thing is that when I come to the site, the user name and password boxes are blank. If I click the Log In button without filling them in, and the next page that comes up is another log in page with the username and password boxes already filled in. I check the Remember me box, click the Log In button, and I'm in. So it already knows who I am, but it just won't log me in automatically.
                              Any products mentioned in my posts have been endorsed by their manufacturer.

                              Comment

                              Working...
                              X