Announcement

Collapse
No announcement yet.

OT: Help with Google, defaults to Austraila

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OT: Help with Google, defaults to Austraila

    Not sure how this happened, but when I do a google search I now get .au results. Now I have no problems with Austrailians, but I live in USA and want results for there.

    Heres some data: When I get a new tab up for a Google search, I get a Yahoo search by default. I then go to my Favorites (Internet Explorer 8) and open google and do a search and get .au sites everywhere.

    I have quite a few toolbars on my IE list, all disabled (Google, bing, yahoo ext) I got them when I didn't want them.

    What do I need to do to get out of this?

    Remember, I am NOT tech savvy!

    Steve

  • #2
    I am a retired computer tech and never heard of such a thing, but... Lots of "user " issues I fixed were unique. If I had the time, I would research until I found the answer. I 'Googled' "search results by country" and found this:

    http://www.gtricks.com/google-tricks...iscussion_id=0

    May lead you to a resolution.
    I would recommend deleting all temporary internet files and cookies and see if that doesn't fix it.

    Chuck
    Last edited by chucketn; 12-10-2012, 01:06 PM.

    Comment


    • #3
      Make sure the side pane is opened up, then under the 'my places' button, there is an option to set a start location for searches.
      My maps always seem to know where I'm at so don't know for certain that it's what you need.

      What google has to say is:

      Setting a default location

      Setting a default location is an easy way to create a starting point for Google Maps searches. Begin here: http://maps.google.com/maps

      Click the Set Default Location link in the top left hand corner of the Google Maps homepage.
      Enter the address you would like to be your default.
      Click the Save button. This address is now set as your starting point the next time you want to find businesses or get directions.

      If you are having trouble setting your default location, check to be sure cookies are enabled on your browser. Some users may not be able to set a default location when cookies are turned off.

      Comment


      • #4
        Poked around some more. Search for something, anything. The results screen will have 3 buttons on the upper right, below your user name. Click on the gear looking one, that's 'Options'. Choose serarch settings from the list. Then on the left side of the settings screen, click location. Should allow you to reset your location information.

        Chuck

        Comment


        • #5
          More poking around. When you get to the location page of settings, click the blue highlited text where it says "How Google saves your location information."
          Hope this helps...

          Chuck

          Comment


          • #6
            You could try starting googla at www.google.com/ncr where the 'ncr' bit stands for 'no country recognition'. I live in the Netherlands, Google kept defaulting to www.google.nl - now, I just get the plain old .com version.
            Might help.

            Ian
            All of the gear, no idea...

            Comment


            • #7
              I'd recommend just moving to Australia. It will be a lot simpler

              Comment


              • #8
                Originally posted by elf View Post
                I'd recommend just moving to Australia. It will be a lot simpler
                He doesn't have to go to quite that much trouble --just sell (or give) the box to someone that already lives there.

                Or even simpler, upgrade the computer to any flavor of GNU/Linux. Problem solved.

                Comment


                • #9
                  Thanks to all who replied, I may have solved it thanks to chudketn, as two searches did not show up results for Austrailia. Don't know what was going on, but thanks for the help!

                  Steve

                  Comment


                  • #10
                    That happens to me about once a year. I like it! Google apparently ignores most of the rest of the world when I search; when it's in Oz mode I get all sort of stuff I don't see when it's not in USA mode.

                    I can instruct it to search google.au, google.uk, google.ca, etc., but "results from anywhere" still seems to limit me to USA.

                    Comment


                    • #11
                      No problem Steve, glad to have helped.

                      Chuck

                      Comment

                      Working...
                      X