Announcement

Collapse
No announcement yet.

Can't Search Forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Search Forum

    Is it just me or does the search not work? I tried searching for my post on the QCTP but had to actually go look in the forum for it. I tried checking all of the boxes at the top, entering "QCTP" after confirming that it was in the text of my post, and entering my username. I tried more generic and more specific and it keeps coming up with no hits at all. What am I doing wrong?

    Dave

  • #2
    Well, I tried some more things. Still doesn't pull up my post in the "Shop made tools" thread. Why not?

    Comment


    • #3
      The search does pull up this thread, though. I am confused. FWIW, I was trying to get the URL for my post to put in an email. I ended up going to the thread, scrolling to the post and getting it from the post number in the upper-right corner. Still would like to know what I'm doing wrong, though.

      Comment


      • #4
        Not doing anything wrong, it's just not a very good search engine. I usually don't even bother with it when doing searches and go directly to Google instead. To do a search on Google specific to this site, use the following format:
        search subject site:bbs.homeshopmachinist.net

        By adding the "site:bbs.homeshopmachinist.net" to whatever you are looking for Google will limit its search to this site. Give it a try and see if it helps.
        George

        Comment


        • #5
          Use the advanced search and specify "Single Content Type", and tick "Show results as" Posts else it will show you just threads with your posts buried therein. By sorting on user name in reverse order your missing post shows up on the first page.

          Comment


          • #6
            thanks for that, now i know how to find my posts.

            Comment

            Working...
            X