Announcement

Collapse
No announcement yet.

Geomagic Design 14 problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Geomagic Design 14 problem

    Hi
    I am trying to set up Geomagic Design 14 on my lap top.
    The sales guy says it will work in windows xp BUT I get this when I try to set it up

    "Geomagic Design 2014 cannot be installed on the following versions of windows: windows NT 4.0,windows 2000, windows xp x86,windows xp86 service pack 1,windows xp x86 servicw pack 2 "

    I DO NOT plan on upgrading windows right now as all my other programs run perfect

    Is there a quick fix or do I stick with the 2011 program ?

    eddie
    please visit my webpage:
    http://motorworks88.webs.com/

  • #2
    Many software packages require Windows XP to have Service Pack 3 installed.

    Check the properties of "My Computer" in XP to view what version/service pack has been installed.

    Service packs can be be downloaded from Microsoft's website. A service pack is a collection of updates and fixes for the operating system.

    You could also contact the vendor to verify what the base requirements for the software to run on XP.

    Comment


    • #3
      Install service pack 3 for windows xp

      Comment


      • #4
        Their web site has so many trackers and activity analyzers that are blocked by my firewall that the pages don't load. Sure beats the alternative.

        Comment


        • #5
          Originally posted by dp View Post
          Their web site has so many trackers and activity analyzers that are blocked by my firewall that the pages don't load. Sure beats the alternative.
          By "their" do you Microsoft or Geomagic?


          Geomagic 14? In the past Alibre always notified me of the latest version and of course wanted a hundred bucks or so to upgrade my Personal Edition. Thus far I don't seem to be getting any news from Geomagic. Anybody else got 14?

          Comment


          • #6
            Originally posted by DR View Post
            By "their" do you Microsoft or Geomagic?
            Geomagic.

            Comment


            • #7
              Originally posted by TriHonu View Post
              Many software packages require Windows XP to have Service Pack 3 installed.
              Windows XP sp2 won't even get updates. You have to install the new updater and that requires sp3, a fact that Microsoft don't make clear.
              Paul Compton
              www.morini-mania.co.uk
              http://www.youtube.com/user/EVguru

              Comment


              • #8
                Working ! pac 3 did it ....
                Thanks guys you are quicker,smarter and better looking then the tecks at Geo ;0
                please visit my webpage:
                http://motorworks88.webs.com/

                Comment


                • #9
                  You'll get knowledgeable assistance on Alibre/GeoMagic Design questions here:

                  http://forum.alibre.com/

                  It's mostly user-based support, but the company does monitor threads and replies from time to time.

                  Mike
                  Mike Henry near Chicago

                  Comment

                  Working...
                  X