Announcement

Collapse
No announcement yet.

OT, computer / google search question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • J Tiers
    replied
    They sure like to hide things in "obscure" corners.......kinda makes sense to put it in "privacy", but it wasn't obvious to me.

    Thanks.

    Leave a comment:


  • Evan
    replied
    JT,

    In IE go to Tools>Internet Options>Privacy>Advanced

    Select "Override automatic cookie handling". Check "Accept first party cookies" and check "Block" for third party cookies.

    Leave a comment:


  • J Tiers
    replied
    "Turn off third party cookies" ?

    Where in 98 is this done?

    You have two cookie entries, one for non-persistent cookies and one for persistent, both can be set to "wide open" , "prompt" or "never" (my words).

    I have been thru most of the settings many times, and third party comes up for other things, but not cookies....

    Leave a comment:


  • sch
    replied
    Another solution to the problem is to dump
    IE and try either Opera (free totally
    functional download from www.opera.com) or
    go to Mozilla and try their browser. Both
    have a much superior way of handling windows
    and you rarely get confused as to where you
    are and whether to use the back arrow or the
    close button. Opera has represented a much
    improved internet browser in my experience, and unlike IE or other MS downloads it is
    not a large program. It is easy to open a
    new window, transfer info or use as a reference and still transparently go back and forth from the original website to the new link(s). Steve

    Leave a comment:


  • Evan
    replied
    Ken,

    Cookies can only be accessed by the site that issued them. They already know what is in it. Persistent cookies are used to confirm that it is the same visitor that was at the site before. It doesn't automatically identify you unless you entered personally indentifying info at the site AND the site put that info in the cookie. In that case it merely re-identifies you to the site. If you are concerned about doubleclick then turn off third party cookies.

    BTW, if you want real security then boot your machine from a Knoppix CD (Linux) and surf with that. When you turn off the machine all traces of your existence vanish.



    [This message has been edited by Evan (edited 05-08-2004).]

    Leave a comment:


  • CCWKen
    replied
    "Since cookies are not a real security threat...". Only if your security doesn't care about what sites you visit being tracked or data entered on a form. Ebay uses Doubleclick and others for tracking. I noticed they started using a new one, oj6 or something like that.

    My machine typically has from 28 to 33 cookies depending on what I'm doing. These are my good ones. All the rest get dumped on a daily basis. History and Temps too.

    Leave a comment:


  • J Tiers
    replied
    Actually, I found it, Google must have changed the cookie format, as when I wentback and reset preferences, it started working.

    Cookies are not a "threat", but.... I did an update (at work) and of course Microsoft used that opportunity to set every opening wide open to the most permissive again. So I got cookies enabled, when I had them on "notify".

    In just a couple days, I had well over 200 cookies. Lots from Double-click and others. In fact those were the largest number of them. The few legit, from Fedex, or our vendors, I leave, the rest cot tossed.

    MS had also set "empty temporary Internet files" to "no".

    I had over 6000 files in there, and the computer was starting to get slow.

    Sure perked up when I fixed that back to normal settings.
    (It's a 2gig Pentium)

    Moral of the story is if you want your computer to go faster, you have to toss your cookies...............


    There has been much speculation in the finance papers as to the change in culture when Google goes public. Some say no change, some say that the old days will be gone.

    The one thing that is for-sure opened up is the now-usual shareholder's lawsuit alleging that this or that practice is lowering share value, or failing to maximize it.

    Courts have allowed a few of these suits, and forced out management on the basis of it. Takes a strong case, but it has happened. Even to the owner and founder.

    When you head public company, even if you are the majority owner, you are liable for your actions in a new way. You can be forced out if you don't behave.

    Leave a comment:


  • Evan
    replied
    JT,

    Probably a recent change to the default security settings in IE. Since cookies are not a real security threat try this: Go to tools>internet options. Select the privacy tab. Click the advanced button. Check the "Override automatic cookie handling" check box an set it to "accept first-party" and "accept third-party" and "always allow session" cookies.

    OK it and then try it. If it works ok you may just leave it or experiment with changing the advanced setting. Most likely the third-party cookies are the problem. They come from advertising links imbedded in a web page such as Doubleclick.

    Actually JT, the suits won't be taking over. The guys that own Google are doing a first ever public internet auction for the shares in the IPO that will cut out the brokers and allow anyone to pick up shares. They also have structured the shares so that they retain complete control of the company and it allows them to follow certain precepts in thier corporate creed like one that says "Do no evil".



    [This message has been edited by Evan (edited 05-07-2004).]

    Leave a comment:


  • J Tiers
    started a topic OT, computer / google search question

    OT, computer / google search question

    OK, I do quite a bit of google searching, and recently I noticed a new "feature".

    I usually open the links in a new window, so that it is faster to get back if the link isn't anything I want.

    Now, SOME, but not all links refuse to do this. If I right click, and then select "open in new window", it appears to start to do that, then immediately whips to a "do you want this cookie?" box, and goes no further.

    I can get there, but only by following the link, and having to back out with the "back" button. Can't open in a new window.

    I know this was not the case a while back, but it is now.

    And still, many links don't have the problem, just about half do.

    What's up with that? Anyone know?

    yes I have and run spybot, etc, etc. I figured it might be a setting that got changed. Or a change that Google itself made.

    (BTW, look for big changes and much more tracking and targeted ads when the suits take over at Google after the IPO happens)

Working...
X