Announcement

Collapse
No announcement yet.

Hello to the Forum! New Prazi SD300/ Hobbymat 65

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hello to the Forum! New Prazi SD300/ Hobbymat 65

    I’m new to the group. Just bought a used, Prazi SD300.
    Looking for any advise on this machine. It was used, but in like new condition. Unfortunately all the accessories were lost in the owners move. I had to make wrench for the chuck. I just ordered a live center and a MT1 Drill Chuck.
    I’m going to motorize the table feed with a gear motor I just purchased from Surplus Center.
    I’d like to find a set of threading gears if they are available.
    Has anyone figured out a way to add half nuts and an apron handwheel? Seems like this is all it is lacking.

    Lastly, what are folks doing about vibration showing up on the finished work. I get some real strange patterns on aluminum stock I’m turning from the overall vibration of the lathe.

    Thanks!

    RoyB
    Dartmouith, MA

  • #2
    Welcome Roy, glad your here!

    Comment


    • #3
      I'm not familiar with your machine, but typical ways to control surface finish is to oil the ways and tighten the gibs to reduce slop. After that, try changes in speed to get away from the resident frequency, change feed rate, try a different tool profile. Sometimes indexable tooling is best, sometimes high speed tooling provides a smoother cut.

      John
      S. Dartmouth, MA

      Comment


      • #4
        Originally posted by rbertalotto View Post
        Just bought a used, Prazi SD300. Looking for any advice
        on this machine.
        In a quick search for an image, I discovered the following site
        - the content and links could be a helpful starting point:

        Originally posted by rbertalotto
        ... what are folks doing about vibration showing up on
        the finished work. I get some real strange patterns on aluminum
        stock I’m turning from the overall vibration of the lathe.
        How pliable are the drive belts? Have they taken a 'set'
        during disuse? Of course the machine has already been
        leveled and secured to a stable work area of some mass,
        yes?

        .

        Comment


        • #5
          Get rid of the source of vibration? Something out of balance?
          On another tack do you understand the middle screw on the back of the carriage is a forcing screw not a gib. The tailstock works in the same way.

          Comment


          • #6
            Welcome to the forum!

            Perhaps you could provide some description and photos of the problem you are having... specifically, how the machine and stock are set up during cutting, speeds and feeds you're using, depth of the cut, details on the cutting tool you're using, etc. When not cutting, I am assuming is runs smooth and there is no vibration?

            There are an awful lot of things that could be causing your surface finish problems. Some aluminum is stubborn, but with everything on the machine working and adjusted properly, the right geometry on the cutting tool (ensuring the cutting tool is also on center), enough support on the workpiece, the right spindle speed and feed rate, and perhaps a bit of cutting oil, you should be able to get a beautiful finish.

            -Max
            Max
            http://joyofprecision.com/

            Comment


            • #7
              I have this same model with the 400 milling head that's new but I have turned it on & seems to be well built & the milling head suprised me as it's more robust than I thought. Bazmonaut's site is very good.

              Comment


              • #8
                Originally posted by flylo View Post
                Bazmonaut's site is very good.
                The cameos of his 'helpers', pictured on the Lathe Rebuild
                page, are endearing.

                Comments throughout like the following are entertaining, too.
                "Popped out during my lunch break, it (just) fit in the back of my car.
                I hid it from Mrs Naut under a sheet, and over the course of the next
                week disassembled it from the back of my car without anyone being
                the wiser, secreting the various parts in the garage and even under
                the bed. The console even had a little TV on it."

                All Baz needs are cartoon illustrations to accompany the text !
                A syndicated strip for machinists in the offing.

                .

                Comment


                • #9
                  I agree!

                  Comment


                  • #10
                    Your slides need adjusting. WARNING! The lathe has a D bed. Care is required when adjusting carriage and tailstock, one screw on each (low on back) is a jacking screw, overtightening can break the castings. See user manual before attempting any adjustments. Motors are specials (non standard) treat with care!
                    Not bad machines but a bit tedious if you are used to more conventional designs.
                    Dave

                    Comment


                    • #11
                      Originally posted by JSR View Post
                      I'm not familiar with your machine, but typical ways to control surface finish is to oil the ways and tighten the gibs to reduce slop. After that, try changes in speed to get away from the resident frequency, change feed rate, try a different tool profile. Sometimes indexable tooling is best, sometimes high speed tooling provides a smoother cut.

                      John
                      S. Dartmouth, MA
                      Can't believe I just join the forum and here is someone that lives just down the road a ways! Would like to meet you sometime John.....

                      Comment


                      • #12
                        Roy

                        Look for a vibration. I can get a mirror finish on mine in aluminum... not a spec of chatter or patterns.

                        I got mine to cnc but it does such a fine quick job on little things i may just leave in manual mode. I do have a full set of gears and several things that came with it it you need some pictures. The manual is on-line in a few places as well.

                        Ben

                        Comment


                        • #13
                          Chatter and crappy finish could be due to a bunch of things - loose spindle bearings, loose gibs, poorly ground or dull tool (or below center height) or even too much work hanging out of the chuck. I'd start with the spindle, then the gibs, then support, then the tool itself. No reason why you shouldn't get a good finish on that machine if I can on a far less beefy lathe

                          Comment


                          • #14
                            Thanks for all the replies and help. I'm going to give it a good check out tomorrow to be sure everything is tight.

                            I'm still unclear what the two allen head screws do on the back of the tail stock. They are side by side......



                            I thought the forward screw (toward the headstock) was to tighten the tailstock on the rail and the rear one simply removed "slop"......No?

                            Comment


                            • #15


                              Found an owners manual online...
                              #5 Locking Screw (towards the headstock)
                              #6 Forcing Screw (twords the rear)

                              #5 "Locks the assembly to the bed"

                              #6 "Forcing screw increases or decreases play"

                              Looks like I have it right....

                              Comment

                              Working...
                              X