Announcement

Collapse
No announcement yet.

OT, sort of... That "PB fix" deal again....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OT, sort of... That "PB fix" deal again....

    Is the Firefox PB fix still working?

    I see that is is NOT working on a lot, but maybe not all, posts. I have been able to see my own pics, in general, and some others, but a lot give the "meter".

    Here is a test thread, from over on PM, one of a series on rebuilding a lathe.

    http://www.practicalmachinist.com/vb...t=wreck+update

    On that page, I see the first photo, which is not from PB, but the next batch and all following just show the meter.

    Do you get the same?
    CNC machines only go through the motions

  • #2
    Same here. I am using chrome with the PB embedded fix pluggin.
    Jon

    Comment


    • #3
      I see the same thing. And when I look at old images in "shop made tools" I get mostly the fuel gauge.

      Which is a new development for me - until today I've had no problem with the firefox patch, with PB images showing fine around 98% of the time.

      Time to see what Mozilla has up their sleeve.

      -js
      There are no stupid questions. But there are lots of stupid answers. This is the internet.

      Location: SF Bay Area

      Comment


      • #4
        I got the same, but I found the hotlink fix was disabled. After re-enabling and refreshing the page, all images were visible.

        My add-on is version 1.3.14 by Bridge Troll.
        http://pauleschoen.com/pix/PM08_P76_P54.png
        Paul , P S Technology, Inc. and MrTibbs
        USA Maryland 21030

        Comment


        • #5
          The firefox patch still works on some old photobucket posts. Check out this thread from 1-1/2 years ago: http://bbs.homeshopmachinist.net/thr...-clamp-project

          I see all 18 PB pics in this thread, but none of the PB pics in "shop made tools".

          Hmmmm...

          -js
          There are no stupid questions. But there are lots of stupid answers. This is the internet.

          Location: SF Bay Area

          Comment


          • #6
            yes, I found that it was hit or miss.

            PB has changed some of the way things are linked in their system, which may be affecting it. There have been comments about that in various places, and ways to fool the new system into showing YOUR posted pics if you edit the links.

            In shop made tools, page one, down a ways, a post by Pherdie shows a PB image, but ones by Fasttrack right below it show the "meter". maybe Pherdie paid up, or maybe there is something else going on.

            I see my own pics in this old thread;

            http://bbs.homeshopmachinist.net/thr...=Rivett+report

            The image links for my pics show "Img" at the beginning. Others may not see them. The Pherdie pic has no "Img", it shows "I657". But Fasttracks show I108 or some such, and they do not show.
            Last edited by J Tiers; 11-22-2017, 09:36 PM.
            CNC machines only go through the motions

            Comment


            • #7
              Originally posted by Jim Stewart View Post
              The firefox patch still works on some old photobucket posts. Check out this thread from 1-1/2 years ago: http://bbs.homeshopmachinist.net/thr...-clamp-project

              I see all 18 PB pics in this thread, but none of the PB pics in "shop made tools".

              Hmmmm...

              -js
              I only see about 40% of the pics in that thread. Lots of the "meter".
              CNC machines only go through the motions

              Comment


              • #8
                I see all the images in that thread.

                Perhaps anyone really wanting to see blocked images could send a PM to the poster and request them to be hosted on this site. Much more efficient than going back and changing all of one's posts.
                http://pauleschoen.com/pix/PM08_P76_P54.png
                Paul , P S Technology, Inc. and MrTibbs
                USA Maryland 21030

                Comment


                • #9
                  Originally posted by PStechPaul View Post
                  I see all the images in that thread.

                  Perhaps anyone really wanting to see blocked images could send a PM to the poster and request them to be hosted on this site. Much more efficient than going back and changing all of one's posts.
                  Do you see any/all in the thread I linked?
                  CNC machines only go through the motions

                  Comment


                  • #10
                    I also saw all of those after I re-enabled the add-on.
                    http://pauleschoen.com/pix/PM08_P76_P54.png
                    Paul , P S Technology, Inc. and MrTibbs
                    USA Maryland 21030

                    Comment


                    • #11
                      Originally posted by J Tiers View Post
                      Do you see any/all in the thread I linked?
                      I'm not using any browser plugins. I see the photos in your posts #1 and #4. Your post #5 shows the meter.
                      Location: Long Island, N.Y.

                      Comment


                      • #12
                        Originally posted by RichR View Post
                        I'm not using any browser plugins. I see the photos in your posts #1 and #4. Your post #5 shows the meter.
                        That's odd. I do not know why there would be a difference.

                        I checked and I have the add-on enabled. But only "some" pictures show. Pretty much NONE of the pics in that PM thread will show up, even with the add-on.
                        Last edited by J Tiers; 11-22-2017, 11:10 PM.
                        CNC machines only go through the motions

                        Comment


                        • #13
                          I used a Chrome fix & see all the pics, I scanned them fast & counted 14 on page one & can see all the home made tool pics on this HSM site.

                          Comment


                          • #14
                            In Brians 1st post in "Home made Tools" is this "edit to add: If you are having problems viewing photos you can right click on the speedometer and select "open image in new tab" and it will display the photo in a new window. It is not quite as handy as it was before photobucket decided to charge a kings ransom to host photos to third party sites but it works. I hope this helps keep this thread alive. Thanks" On my Chromebook I don't have to do anything, everything works just like before. Hope this helps.

                            Comment


                            • #15
                              Originally posted by flylo View Post
                              In Brians 1st post in "Home made Tools" is this "edit to add: If you are having problems viewing photos you can right click on the speedometer and select "open image in new tab" and it will display the photo in a new window. It is not quite as handy as it was before photobucket decided to charge a kings ransom to host photos to third party sites but it works. I hope this helps keep this thread alive. Thanks" On my Chromebook I don't have to do anything, everything works just like before. Hope this helps.
                              That seems not to work any longer. In fact the option does not appear
                              CNC machines only go through the motions

                              Comment

                              Working...
                              X