Announcement

Collapse
No announcement yet.

Firefox

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firefox

    Any one had problems updating to the latest 59.0.1?

    I've been reluctant to since the last ordeal of 57.0.3.
    Gary Davison
    Tarkio, Mo.

  • #2
    I've been clicking "Not Now". Not willing to spend the time right now if its not a smooth install.
    Kevin

    More tools than sense.

    Comment


    • #3
      I've got it on Ubuntu. Works fine for me.

      Dan
      At the end of the project, there is a profound difference between spare parts and left over parts.

      Location: SF East Bay.

      Comment


      • #4
        I just checked, Mine must have updated when I wasn't paying attention. All OK here Windows 10 64 bit.
        Larry - west coast of Canada

        Comment


        • #5
          OK here. Win 10.

          -js
          There are no stupid questions. But there are lots of stupid answers. This is the internet.

          Location: SF Bay Area

          Comment


          • #6
            Using the latest 59.0.1 on a Windows 7 desktop. No problems......yet.

            Comment


            • #7
              59.0.1 installed with NO problem. Win 7 SP1

              I had a lot of trouble with the version a while back, maybe 57, I don't recall the number now....first version of the new look... I commented on it here, so I could go look, but I don't care.
              CNC machines only go through the motions

              Comment


              • #8
                Yes, I had a slew of issues with it. I lost all my saved searches and favorites. So some how I lucked out and was able to go back to 56.0.02

                I think FF is slipping. This is the first time I've had issues with their updates and I've been a user for probably five years.

                Well, after just reading JT's post, maybe it was 57, it was the new look. I think I started a post on it.

                If 59 is working OK maybe I'll chance it.

                I found my old post back in Nov. 2017 It was 57 that messed me up. I'm still on 56.0.02

                How many upgrades has there been since 57 ??

                JL..............
                Last edited by JoeLee; 03-23-2018, 08:42 PM.

                Comment


                • #9
                  Lost mine as well, but eventually got them all back WITH V57.....
                  CNC machines only go through the motions

                  Comment


                  • #10
                    Working fine on Ubuntu, and Linux Mint.
                    Jim

                    Comment


                    • #11
                      I've got 57.04 and it uses the address bar at the top instead of the one in the middle of the screen. Is there a hint or fix for this. It is very troublesome. Makes Me want to use something else.
                      mark costello-Low speed steel

                      Comment


                      • #12
                        I have 59.0.1 "Quantum" on my Win8 laptop, and it seems to work fine. Maybe more stable than some previous releases. I think this version has the ability to sync favorites and passwords and such with other devices. I use Explorer on my Win10 laptop, and it's OK, but I like FF better. I had problems with M$ Edge, which they try to push after some updates.
                        http://pauleschoen.com/pix/PM08_P76_P54.png
                        Paul , P S Technology, Inc. and MrTibbs
                        USA Maryland 21030

                        Comment


                        • #13
                          59.0.1 works fine on MacOSX 10.13.3 for me.

                          Comment

                          Working...
                          X